
| 433

C H A P T E R

| |Other Useful Tools and
Techniques for Prepress

OBJECTIVES

After completing this chapter, you will be able to:

■ set and use rulers and grids.

■ rotate, scale, and crop entire images.

■ rotate and scale selections.

■ perform minor retouching using Photoshop’s tools.

■ explain the inherent limitations of setting type using Photoshop.

■ set type using the Type tool.

■ create special-effect type using the Type Mask tool.

■ explain the use and limitations of the Trap dialog box.

■ explain the types and uses of proofing materials.

■ use a logical step-by-step procedure to complete a color image

from start to finish.

■ explain preflighting and use a logical procedure to preflight

files that you have created.
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Color service bureaus and professional printers report that the vast
majority of the work they are called upon to perform using Photoshop
consists of preparing images for reproduction using a particular process/
ink/substrate combination, color correction, and the creation of clipping
paths. These processes have all been covered in depth in the previous
chapters of this book. However, on some occasions you may wish to use
additional tools available in Photoshop. In particular, you may be called
upon to crop or rotate an image, perform minor retouching of
imperfections in an image, and superimpose type over a photograph.
The tools used to perform these tasks are introduced in this chapter.

NOTE

In this chapter you will
be working on files that
are large—they contain
enough data to be used
for high-quality print
reproduction. Each file
will be about 6MB in
size. If you are saving
on a hard disk, this
poses no particular pro-
blem—save the files in
the TIFF format with LZW
compression. However,
if you are working with
floppy disks, save the
files in the JPEG format
so they will fit on the
disk. Remember, how-
ever, that using JPEG
format is not an accept-
able practice in prepress.

In addition, this chapter provides a step-by-step process, from the
start through proofing and recorrection, of the procedures you should
use when preparing a color image for reproduction. It also provides a
checklist of important items that you should check before you send a
completed file to a client or on to further steps in the printing process.

Exercise 8.1 Preparing Photoshop and Opening a Photograph

In this exercise, you will prepare Photoshop, then open an image.

1. Erase the Adobe Photoshop 4.0 Prefs file.

2. Prepare a new disk (format it if necessary), then name it Photoshop
Files 7. Alternatively, prepare a new folder on your hard drive or
server and name it Photoshop Files 7.

3. Copy the following files from your Photoshop Files 3 disk or folder
onto your new Photoshop Files 7 disk or folder:

• [your name] gamma (Mac users only)

• [your name] monitor

• [your name] septables

4. Copy the following curves from your Photoshop Files 4 disk or folder
onto your new Photoshop Files 7 disk or folder.

• C-Offset Coated

• K-Offset Coated

• MY-Offset Coated
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5. Open the Gamma Control Panel (Mac users only), then check to see
if it is properly set. If not, load [your name] gamma from your
Photoshop Files 7 disk or folder.

6. Launch Photoshop, then set the application window so that it
resembles Figure 1.8 on page 10.

� Launch Photoshop, then set the application window so that it resembles
Figure 1.8 on page 10. Be sure to set the Info palette to display
Grayscale and CMYK. Also set the measurement system to inches.

NOTE

Your saved Monitor
Setup file should still
be accurate, so you can
load it rather than
setting the dialog box
from scratch.

7. From the File menu, choose Color Settings, then select Monitor Setup.
Navigate to your Photoshop Files 7 disk or folder, then load [your
name] monitor. Click OK to close the Monitor Setup dialog box.

NOTE

Your saved Separation
Tables file was created
for sheetfed offset
lithography, so you can
simply load it rather
than setting the dialog
box from scratch.

8. From the File menu, choose Color Settings, then select Separation
Tables. Load [your name] septables. Click OK to close the Separation
Tables dialog box.

9. Open C8exercise.tiff (� C8exer.tif), found in the Photoshop Student
Files folder.

This is a previously-separated CMYK file that is ready for your use.
Note that the image is displayed on its side—it must be rotated using
Photoshop.

NOTE

If you must stop work-
ing before you complete
all the exercises in this
chapter, and Photoshop
is used by anybody else
before you return to
work, you will need to
reload your Monitors
and Separation Tables
Preferences files before
starting to work again.
Follow the preceding
Steps 6 through 8
before continuing with
the exercises.

10. From the View menu, choose Show Rulers.

Rotating, Scaling, and Cropping Photographs

Rotating a Photograph

You will often receive digital photograph files that need to be rotated
or turned. For example, an 8" × 10" horizontal (landscape) photograph
may not fit on the glass of a desktop scanner so that the 10-inch width is
oriented across the scanner’s glass surface. Therefore, the photograph
needs to be turned so that the 10-inch dimension is perpendicular to the
top of the scanner. This results in a scanned image that appears to be
standing on its end rather than on its base. In addition, photographers
often turn their cameras 90° when exposing film so that they can obtain
a better-proportioned layout. If such a photograph were processed and
digitized using the PhotoCD process, the image would appear sideways
on the screen.
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In either of the above cases, you need to rotate the photograph so
that it appears with its base at the bottom of the screen.

■ canvas To rotate a photograph, Photoshop turns the document’s work space,
which is called the canvas. Photoshop provides four commands, located
in the Rotate Canvas submenu of the Image menu, that can be used to
turn the canvas (Figure 8.1). To flip an image upside down, choose 180°.
To turn an image 90°, choose either 90° CW—to turn the image one-
fourth turn clockwise—or 90° CCW to turn it one-fourth turn
counterclockwise.

NOTE

Clockwise (CW) refers
to the direction the
second hand moves on
an analog clock, while
counterclockwise (CCW)
refers to the opposite
direction.

It is generally best to rotate an image in Photoshop rather than using
the tools in page layout programs. If you use the rotation tools in
QuarkXPress or PageMaker, the final file will take longer to process on
a laser printer or imagesetter compared to the time it would take if you
rotated the image in Photoshop.

Figure 8.1
The Rotate Canvas
commands located
in the Image menu

If you choose Arbitrary, the Rotate Canvas dialog box appears
(Figure 8.2). The Rotate Canvas dialog box allows you to enter an exact
angle, either clockwise or counterclockwise, that you wish the image
rotated. If you rotate a photograph using the Rotate Canvas dialog box,
the canvas is automatically enlarged to accommodate the rotated image.

Figure 8.2
The Rotate Canvas
dialog box
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Scaling a Photograph

Scaling refers to enlarging or reducing the size of the entire image.
For example, if a scan is made so that the digital image is five inches
wide by seven inches high and you want the image to be three inches
wide, you scale the image down. The entire image will become smaller—
both width and height—proportional to the original image.

The size of a Photoshop image on the screen is seldom its actual size.
Most monitors display 72 pixels per inch. If you zoom in on an image so
that the magnification is 100%, Photoshop displays every pixel. If you
happen to have a 72 ppi image, the image on the screen will be displayed
at its actual size. However, if you have a 144 ppi image, the on-screen
image will be twice its actual size (144 ppi is twice as many as 72). As
you recall from Chapter 1, to determine the actual size of an image, you

can press and hold the  key then click on the Size field at the bottom
of the document window (Figure 8.3). You may also choose Print Size
from the View menu to display the image at the size it will print, or
display the rulers to get an idea of the photograph’s actual size.

Figure 8.3
Image size infor-
mation displayed in
the Size field when
the  key is
pressed

To change the size of an entire image, you must first know the size
that the image should be. Then use the Image Size dialog box, chosen
from the Image menu, to scale the image (Figure 8.4). In previous chapters,
you used this dialog box to change the resolution of an image. It can also
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be used to scale a photograph by typing the desired width or height in
the appropriate field. For example, the Figure 8.4 illustrates an image
that is 10.667" wide. If you want to change the width to 5", simply type
“5” in the Width field. If the Constrain Proportions option is selected—
there are very few instances where this option should not be selected—
Photoshop will automatically calculate the corresponding width so that
the reduced-size image will retain the same proportions as the original
image. Enlarging the size of a digital image is usually not an acceptable
practice because there will probably be insufficient data to produce a
quality reproduction—pixelization will occur unless an increase in size
is accompanied by a decrease in lpi resolution. If you deselect the Resample
Image option, an increase in image width or height will result in an
automatic reduction in resolution. Similarly, a decrease in image width
or height will result in an increase in resolution. If you select the Resample
Image option, a decrease in image width or height will result in a smaller
file size, while an increase in size will result in a larger file.

Figure 8.4
The Image Size
dialog box

Cropping a Photograph

You will sometimes need to use part—but not all—of an image. For
example, you might be presented with a photograph of a lighthouse that
includes the area around the lighthouse, including buildings, grass, and
shrubs. Assume you need to use only the top of the lighthouse. If you
scaled the photograph using the Image Size dialog box, you would still
have all the image, only it would be a different size from the original.
Instead, what you must do is delete the part of the image you do not
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want. You could do this by selecting the part of the image you do not

want, then pressing the  key. However, the file would still be the
same size in kilobytes. A better solution is to use the Crop command or
the Cropping tool. To crop an image with the Crop command, use the
Square-Cornered Marquee tool to select the area you wish to keep. Then
from the Image menu, choose Crop. The area outside of the marquee is
automatically eliminated, and the canvas shrinks to accommodate the
new smaller image.

The Cropping Tool

The Cropping tool provides more control over the cropping process
than the Crop command. To use the Cropping tool, select the Cropping
tool from the Marquee tool box in the Tool palette (see Figure 8.5), then
draw a Cropping marquee around the approximate area you want to
keep. When the Cropping marquee is about the size and shape you want,
release the mouse button—eight sizing handles will appear around the
perimeter of the marquee. The actual width and height of the Cropping
marquee is displayed on the Info palette in the W: and H: fields. If the
Cropping marquee needs to be moved, position the pointer inside the
marquee, press the mouse button, and drag the marquee to the proper
position. If the Cropping marquee is not the correct size, you can drag
any of the sizing handles that appear at the corners until the W: and H:
fields on the Info Tab of the Navigator/Info/Options palette display the
correct dimensions. If you need to rotate the Cropping marquee, position
the pointer outside the marquee, press the mouse button, then drag it to
the desired angle. When you are satisfied with the size and location of
the Cropping marquee, move the pointer inside the marquee and double-
click the mouse button to confirm the cropping. Alternatively, you can

click ( )  or (�)  to confirm the cropping. After you confirm
the cropping, the unwanted image disappears, the canvas shrinks to the
new smaller size, and the file size field displays the new smaller file size.
If you need to cancel the cropping operation and remove the Cropping
marquee from the screen, press .
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Figure 8.5
Cropping an
image with the
Cropping tool

1. The Cropping tool
selected in the
marquee tool box

2. The Cropping
marquee

3. The dimensions
of the Cropping
marquee

4. The Cropping pointer
5. The Move tool

1

4

2

3

5

Ruler Grids and Guides

■ grid

■ guides

Among the new features of Photoshop 4.0 are grids and ruler guides.
These tools are extremely useful when cropping a photograph or making
selections. Grids are intersecting nonprinting gray lines, somewhat like
graph paper, that appear over an image on the screen (see Figure 8.6 on
page 442). By default, Photoshop displays a grid line every inch and
further subdivides each grid into fourths. As a result, the grid is composed
of one-fourth inch squares.

NOTE

To display the grid,
choose Show Grid from
the View menu. To hide
the grid, choose Hide
Grid from the View
menu. To change the
color of the gridlines
and their spacing,
choose Guides & Grid
from the Preferences
submenu of the
File menu.

Guides are also nonprinting lines. However, you can control the
exact position of each guide. To draw a guide, you must first choose
Show Rulers from the View menu. Position the pointer over either the
horizontal or vertical ruler, press the mouse button, then drag a guide
out of the ruler. Continue dragging the guide until it is in the position
you want. You can read a guide’s location by looking at the opposite
ruler (if you are dragging a horizontal guide, read its position on the
vertical ruler) or by reading the X: or Y: coordinates on the Info tab of
the Navigator/Info/Options palette. By default, guides are blue in color,
which relates to the traditional layout practice of using nonreproducible
blue ink for guidelines. You can change the color of the guides by choosing
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Guides & Grid from the Preferences submenu of the File menu. Once
you have positioned a guide, you can move it by choosing the Move tool
(see Figure 8.5), positioning the pointer over the line you wish to move,
then dragging with the mouse. If you wish to lock the guides so they
cannot be accidentally moved, choose Lock Guides from the View menu—
to unlock them, simply choose Lock Guides again to deselect this option.
To remove a single guide, drag it with the Move tool back into the ruler.
To remove all the guides, choose Clear Guides from the View menu. To
temporarily hide the guides without removing them, choose Hide Guides
from the View menu.

If you choose Snap to Grid or Snap to Guides from the View menu,
selections, selection borders, and tools are magnetically attracted to the
grid or guide. Thus, if you start drawing a selection near a guide when
the Snap to Guide feature is activated, the selection will automatically
begin exactly on the guide line. You can turn off this feature by deselecting
Snap to Guides or Snap to Grid from the View menu.

Exercise 8.2 Rotating and Cropping a Photograph

In this exercise, you will duplicate the C8exercise.tiff (� C8exer.tif)
image, insert guide lines, then rotate and crop the photograph. Then you
will save the file.

1. From the Image menu, choose Duplicate. Name the duplicate
Project8, then click OK. Reduce the size of the original image and
position it in a convenient place on the screen.

2. From the Image menu, choose Rotate Canvas, then select 90° CCW.

The image rotates 90° so that it now appears to be standing on its
base.

3. From the View menu, choose Show Grid.

4. Place the pointer over the horizontal ruler, then drag a guide down
until it aligns with the 1 1/4" mark on the vertical ruler (the Y:
coordinate on the Info tab will read 1.250). (You may find it
convenient to zoom-in to make it easier to position the ruler guide.)

5. Place the pointer over the vertical ruler, then drag a guide to the left
until it aligns with the 1/4" mark on the horizontal ruler (the X:
coordinate on the Info tab will read 0.250) (Figure 8.6).
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Figure 8.6
Grids and guides
displayed on the
Project 8 image

1. Vertical guide
at .25"

2. Horizontal guide
at 1.25"

3. Gridlines
4. Grid subdivision

lines
1

4

2 3

6. Press the Marquee tool box in the Tool palette, then choose the
Cropping tool (see Figure 8.5 for its location).

7. Press the  key to convert the Cropping pointer into an accurate
Crosshair pointer.

8. Move the Crosshair pointer to the intersection of the two guides
(coordinates X: 0.250; Y: 1.250).

9. Press the mouse button, then drag until the Cropping marquee
measures W: 6.750; H: 7.000 on the Info tab of the Navigator/Info/

Options palette. Release the mouse button, then press the  key
to disengage the Crosshair pointer.
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10. Move the pointer inside the Cropping marquee. The pointer changes
to an arrowhead. Double-click the mouse button to confirm the
cropping. The area outside the marquee disappears. The data has
been removed from the computer’s memory.

11. From the File menu, choose Save.

12. If you are saving to the hard drive, navigate to your Photoshop Files
7 folder, then name the file Project8.tif. If necessary, choose TIFF
from the format pop-up menu, then click Save. Choose Macintosh
Byte Order (�  use IBM PC Byte Order instead) and LZW
Compression in the TIFF Options dialog box, then click OK.

NOTE

JPEG is not an
acceptable file format
for print-quality images.
However, it is the only
way a file of this size
can be compressed to
fit on your Photoshop
Files 7 disk.

If, however, you must save to your Photoshop Files 7 floppy disk,
name the file Project8.jpg. choose JPEG from the Format pop-up
menu. In the JPEG Options dialog box, press the Quality pop-up
menu, then choose High Image Quality. Click OK to save the file.

Exercise 8.3 Scaling a Photograph

In this exercise, you will scale the photograph to 3" wide, then adjust
its resolution in preparation for printing using a 133 lpi screen.

1. Press and hold the  key, then press the Size field in the bottom
left corner of the document window (it currently reads 3.74M/
3.74M).

Notice the width and height are displayed (if you completed Exercise
8.2 properly, the width should be 6.75" and the height should be
7"). Also notice that the file is composed of four channels (CMYK)
and that it has a resolution of 144 pixels per inch.

To reproduce this image 3" wide at 133 lpi, you must both scale the
image and change its resolution.

2. From the Image menu, choose Image Size.

The Image Size dialog box appears.

3. Make sure the Constrain Proportions option is selected and the
Resample Image option is not selected. The Constrain Proportions
option becomes unavailable (grayed-out).

4. Select the Width field (if necessary), then type “3”.

5. Select the Resample Image option.
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You are going to change the resolution. If you do not select Resample
Image, changing the resolution will automatically change the width
and height. Because the width and height have been specified, you
want the file size to fluctuate so that the dimensions stay constant.

6. If necessary, press the Resample Image pop-up menu, then choose
Bicubic.

7. Click Auto. The Auto Resolution dialog box appears.

7. In the Screen field, type “133” (be sure lines/inch is displayed in the
pop-up menu). Then click the Good Quality radio button.

8. Click OK to close the Auto Resolution dialog box.

The resolution changes to 200 ppi (133 lpi times a quality factor of
1.5), the photograph remains 3-inches wide, and the file size is
decreased to 1.42MB.

9. Click OK to confirm the changes to the Image Size dialog box.

10. From the View menu, choose Print Size, then click the Zoom Box in
the title bar to increase the size of the document window to display
the entire photograph.

� From the View menu, choose Print Size, then resize the window
around the image.

11. Save your changes.

Rotating and Scaling Selections

If you have selected a portion of an image, you can manipulate that
selection in several ways. These manipulations, called transformations,
can be chosen from the Transform submenu of the Layer menu
(Figure 8.7). Among the transformations available are the same rotation
and flip features that can be applied to the entire canvas using the Rotate
Canvas submenu of the Image menu. Simply draw a selection, then use the
Flip Horizontal or Flip Vertical command to flip the contents of the selection.
Similarly, choose the Rotate 180°, Rotate 90° CW, or Rotate 90° CCW
command to rotate only the content of the selection.
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Figure 8.7
The Transform
commands used to
manipulate
selections located in
the Layer menu

Rotating a Selection

If you select Rotate from the Transform submenu of the Layer menu,
eight handles will appear around the perimeter of the selection. You can
then move the pointer into one of the handles, press the mouse button,
and drag a handle either clockwise or counterclockwise. When the
selection has reached the desired angle, simply release the mouse button—
the image rotates to the selected angle—then move the pointer inside the
selection. The pointer turns into an arrowhead that you use to confirm
the rotation. If the image is at the correct angle, double-click the mouse
button—while the arrowhead pointer is displayed—to accept the angle.
If the image is not rotated properly, simply use one of the handles to
rotate the image again. When you are sure the image is properly rotated,
double-click the mouse while the arrowhead pointer is inside the selection.
If you must cancel the rotate process, simply press the  key—the
handles will be removed from the selection.

Scaling a Selection

To scale a selection, choose Scale from the Transform submenu of
the Layer menu. Handles will appear at each corner of the selection. You
can then move the pointer into one of the handles, press the mouse button,
and drag a handle. To scale a selection both horizontally and vertically
at the same time, use a corner handle. To scale the width without changing
the height, use either the left- or right-side handle. To scale the height
without changing the width, use the top or bottom handle. To maintain
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the original proportions of the selection, hold the  key while
dragging a corner handle. When the selection has reached the desired
size, simply release the mouse button then move the pointer inside the
selection. Double-click the mouse to confirm the scale change.

The Numeric Transformation Dialog Box

The Numeric command in the Transform submenu of the Layer menu
opens the Numeric Transformation dialog box (see Figure 8.9 on
page 448). This dialog box allows you to manipulate a selection using
exact numerical coordinates. In particular, you can change the selection’s
position, scale, skew, and angle.

Other Transformation Commands

There are other commands available in the Transform submenu of
the Layer menu that can be used to manipulate a selection, including
Skew, Distort, and Perspective. These manipulations are more suited to
graphic designers than prepress technicians, so they will not be covered
in this text. In general, these commands work in much the same way as
the Scale command.

Exercise 8.4 Rotating a Selection

In this exercise, you will draw a selection marquee, then experiment
with the rotation commands and dialog boxes.

1. Double-click the Zoom tool to increase the magnification of the
image to 100%. Enlarge the document window to its largest size.

2. In the Tool palette, select the Square-cornered Marquee tool.

3. Press and hold the  key. Move the pointer to the center of the
window in the lighthouse tower.

The  key causes the marquee to be drawn from the center
outward instead of from corner to corner.

4. Begin dragging a marquee. After you start dragging, press and hold
the  key to constrain the marquee to a square.

Continue to draw until the selection is approximately 0.825 inches
square (use the W: and H: fields on the Info tab as a guide).

5. From the Layer menu, choose Transform, then select Rotate 180°.
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The image inside the marquee turns upside down.

6. From the Edit menu, choose Undo.

7. From the Layer menu, choose Transform, then select Rotate.

8. Drag the top left handle until the selection approximately looks like
Figure 8.8 (the A: field on the Info tab should read about -30.0°).
Release the mouse button when the approximate angle is achieved.

Figure 8.8
Rotating a selection
with the Transform/
Rotate command

9. Move the pointer into the perimeter of the selection. Double-click
the mouse button to accept the rotation.

The rotation is accepted, but the marquee remains active. If you
want to keep the image as it is, you would select None from the
Select menu to deactivate the selection. Do not choose None at this
time.

10. From the Layer menu, choose Transform, then select Numeric.
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11. In the Angle field, type “15” (Figure 8.9), then click OK.

The selection rotates 15° clockwise from its previous angle.

Figure 8.9
The completed
Numeric Transform
dialog box

12. From the File menu, choose Revert. When an alert appears, click
Revert.

The previously saved version appears on the screen.

13. From the View menu, choose Clear Guides.

14. From the View menu, choose Hide Grid.

Minor Retouching

You will often receive a digital photograph that has some
imperfections that the customer wants you to correct. Examples of
imperfections that can be corrected include blemishes on a model’s skin,
spots caused by dust when the original photograph was exposed or
scanned, white “hot spots” caused by the use of an improperly aimed
flash when a photograph was taken, and unwanted reflections in a shiny
surface such as a chrome bumper on a car or in a model’s eyeglasses.

Photoshop has many tools that can be used to correct small localized
errors in photographs, including the Eraser, Brush, Airbrush, Rubber
Stamp, Smudge, Sharpen/Blur, and Dodge/Burn/Sponge tools
(Figure 8.10). To select a tool, simply click it with the mouse, or press its
corresponding key on the keyboard (keyboard equivalents are shown in
Figure 8.10). Many of these tools are highly useful for the digital artist
to create images and perform major retouching operations. Their use is
thoroughly covered in most Photoshop text and reference books.
However, most prepress operators do not perform extensive retouching,
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so they do not require extensive training in the use of all these tools. This
textbook will introduce only one of the tools—the Rubber Stamp tool—
that can be used to correct many everyday photographic flaws.

Figure 8.10
Retouching tools on
the Tool palette

1. Paintbrush tool ( )

2. Smudge tool ( )

3. Dodge/Burn tool
( )

4. Sharpen/Blur tool
( )

5. Rubber stamp tool
( )

6. Eraser tool ( )

7. Airbrush tool ( )

4

7

6

5

1

2

3

Some photographs may have defects over a wide area. For example,
the entire photograph may have spots caused by widespread dust on the
scanner’s glass surface. Instead of correcting each individual defect,
Photoshop provides several commands and dialog boxes that you can
use when performing overall retouching. These include various Blur and
Noise filters, which are located in the Filter menu. Of these, the most
useful filter for removing dust specks over an entire image is the Dust
and Speckles filter, located in the Noise submenu of the Filter menu.
Unfortunately, the application of a filter affects the entire image—minor
defects disappear, but the image will no longer be as sharp as it was
before the filter was applied.
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The Rubber Stamp Tool

The Rubber Stamp tool allows you to sample a pixel to copy, then
paint that pixel (the source), along with its surrounding pixels, onto
another part of the image (the target). For example, if a model has a skin
blemish that you have been asked to remove, simply sample a source
pixel of the model’s fleshtone with the Rubber Stamp tool. Then use the
Rubber Stamp tool to paint that pixel, and its surrounding pixels, on
top of the blemish (the target). The blemish will instantly be covered by
pixels that match the exact tone and color of the model’s fleshtone.

You can also paint pixels from one photograph onto another. Open
both photographs, make sure they are both the same resolution, sample
a source pixel from one photograph, then use the Rubber Stamp pointer
to paint the sampled pixels onto the other photograph. This technique
could easily be used by unethical publishers, for example, to combine a
photograph of an elected official with a photograph of a known gangster
into a single image that suggests that the two persons were together
when a photograph was taken.

If you draw a selection marquee before you start to use the Rubber
Stamp tool, the tool will paint pixels only inside the selection. If you do
not draw a selection, the Rubber Stamp tool will paint anywhere on the
photograph.

The method Photoshop uses to copy the selected pixel depends on
the settings you make in the Rubber Stamp Options palette. To open the
Rubber Stamp Options tab (Figure 8.11), simply double-click the Rubber
Stamp tool on the Tool palette or click the Options tab on the Navigator/
Info/Options palette when the Rubber Stamp tool is selected. The Mode
pop-up menu (which reads Normal in Figure 8.11) allows you to choose
a mode that Photoshop will use to copy the selected pixels. The modes
are the same as those available in the Calculations dialog box that you
used in Chapter 5 and that are described in Table 5.4 on page 309.

Figure 8.11
The Rubber Stamp
Options tab on the
Navigator/Info/
Options palette
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You likely will use the Normal mode most often—it replaces target
pixels with those from the source. The opacity slider allows you to control
whether any of the previous image will show through after you have
painted new pixels with the Rubber Stamp tool. If you want the source
pixels you paint to completely cover the defective target area, move the
Opacity slider to 100%. If you want some of the defective target image
to show through the newly painted pixels, decrease the opacity.

The Rubber-Stamp Options Pop-Up Menu

The Options pop-up menu allows you to choose how Photoshop
will paint the sampled source pixels onto the image (Figure 8.12). You
will probably use the Clone options—aligned or non-aligned—most of
the time. If you choose either Clone option, you sample a given source

pixel by holding the  key, then clicking the Rubber Stamp pointer
on the pixel from which you wish to copy. For example, say that you
want to cover a blemish on a model’s face. First, use the Rubber Stamp
Options palette to choose the Clone (aligned) option, Normal mode,
and 100% opacity. Move the Rubber Stamp pointer about 1/4 inch away

from the blemish, press the  key, click the mouse button, then release

. The Rubber Stamp pointer is now “loaded” with the sampled
source pixel. Move the Rubber Stamp pointer over the blemish, then
press the mouse button. A Crosshair pointer appears to indicate the pixel
that you are copying. Move the mouse around—both the Rubber Stamp
pointer and the Crosshair pointer move together—and the source pixel
that is currently under the Crosshair pointer is painted (cloned) over the
target image that is currently under the Rubber Stamp pointer. No matter
where you move the mouse, the Crosshair and Rubber Stamp pointers
remain aligned at the same angle and distance apart (in this case, one-
quarter inch). You can choose the size and fuzziness of the paintbrush
used by the Rubber Stamp pointer to paint an image by clicking the
Brushes tab on the Color/Swatches/Brushes palette.

Figure 8.12
The Rubber Stamp
options
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The Clone (Non-aligned) Option

If you choose the Clone (non-aligned) option, each time you release
the mouse button and press it again, you start copying the pixel that you
originally sampled, not a pixel a fixed distance away from the Rubber
Stamp tool. That is, the spatial relationship between the sampled point
and the painting point changes each time you release the mouse and
press it again. This option is useful if you want to clone the same image
over several parts of an image.

The Pattern Options

The Pattern options—aligned and non-aligned—do not paint from
a sampled pixel like the Clone options. Instead, the sample is an image
that is stored inside a temporary pattern memory. To create a pattern,
draw a rectangular marquee around the image you want to be the source.
Then from the Edit menu, select Define Pattern. The image inside the
marquee is now the pattern (only one pattern can be held in memory at
a time). If you paint with the Rubber Stamp tool after defining a pattern,
the image inside the pattern is painted over the pixels that are currently
under the Rubber Stamp pointer. When the entire pattern has been painted
from side to side or top to bottom, the pattern is automatically repeated
in a tilelike design. The aligned option means that the images within the
tiles always line up with each other, even if the mouse is released while
you are painting. If you select the non-aligned option, the pattern starts
over each time you press the mouse button—the images within the tiles
will not be aligned.

The From Snapshot Option

The From Snapshot option causes the Rubber Stamp tool to paint
the last image saved into Photoshop’s snapshot memory. To take a
snapshot of a photograph, choose Take Snapshot from the Edit menu.
One use for this option would be to take a snapshot of a photograph,
then alter the gray and color balances of the image. Draw a selection
around a given area, then use the Rubber Stamp Snapshot option to
paint the corresponding pixels from the snapshot. The result would be
an image in which all areas except the pixels inside the selection have
been corrected.
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The From Saved Option

The From Saved option is basically the same as the From Snapshot
except that the pixels from the last-saved version are used by the Rubber
Stamp tool as the sample from which to paint.

The Impressionist Option

The Impressionist option also uses the pixels from the last saved
version as the sample. However, if the Impressionist option is chosen,
the Rubber Stamp tool “smears” the pixels as it paints, causing the
resultant image to appear somewhat like an impressionistic painting.

Exercise 8.5 Correcting a Blemish Using the Rubber Stamp Tool

Your Project8 image has an unwanted spot at the coordinates
X: 2.233; Y: 0.871. In this exercise, you will use the Rubber Stamp tool’s
Clone (aligned) option to retouch this blemish.

1. In the Tool palette, click the Zoom tool.

2. Move the Zoom pointer over the image until the Info palette reads
approximately the coordinates X: 2.233; Y: 0.871 (see Figure 8.13
for the location of the blemish).

3. Click the mouse button a number of times until the magnification is
400%. Increase the size of the document window so you can see
more of the image.

4. If necessary, scroll until the coordinates X: 2.233; Y: 0.871 are visible.

You will see a small white blemish at those coordinates.

5. Click the Freeform Lasso tool, then draw a freeform marquee around
the blemish (Figure 8.13).

This marquee will constrain the Rubber Stamp tool so that only the
image inside the marquee can be painted.
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Figure 8.13
A freeform marquee
around a blemish

1. A freeform marquee
drawn around the
blemish

2. The blemish

1

2

6. Double-click the Rubber Stamp tool to display the Rubber Stamp
Options tab in the Navigator/Info/Options palette. Make sure the
following items are set:

• Normal Mode

• 100% Opacity

• Clone (aligned) option

7. From the Window menu, choose Show Brushes. Then choose the
second brush from the left in the center row.

8. If your  key is on, disengage it.

9. Move the Rubber Stamp pointer slightly to the left of the freeform

marquee, hold the  key, then click the mouse button to take a

sample. Release .
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10. Move the Rubber Stamp pointer inside the marquee, press and hold
the mouse button, then paint the sampled pixels over the blemish.

Notice that the Crosshair and Rubber Stamp pointers move in
tandem.

11. When you have finished covering the blemish, release the mouse
button. Then from the Select menu, choose None to deselect the
selection.

12. From the View menu, choose Print Size. Change the size of the
document window so that it matches the size of the image.

13. Save your changes.

Exercise 8.6 Replacing Dead Grass Using the Rubber Stamp Tool

The scene in your Project8 image has some dead grass to the right of
the telescope. In this exercise, you will use the Rubber Stamp tool’s Clone
(non-aligned) option to replace the dead grass with some green grass.

1. Use the Zoom tool to enlarge the area to the right of the bottom of
the telescope to a magnification of 200%. Enlarge the document
window so that you can see more of the image.

2. Use the Polygon Lasso tool to draw a marquee around the dead
grass (Figure 8.14).

The marquee will protect all areas of the photograph except the
dead grass from the effects of the Rubber Stamp tool.
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Figure 8.14
A marquee drawn
around dead grass
using the Polygon
Lasso tool

3. From the View menu, choose Actual Pixels. Change the size of the
document window so that it matches the size of the photograph.

4. Double-click the Rubber Stamp tool to display the Rubber Stamp
Options palette. Make sure the following items are set:

• Normal Mode

• 100% Opacity

• Clone (non-aligned) option

5. Choose the second brush from the left in the center row of the Brushes
tab on the Color/Swatches/Brushes palette.

6. Move the Rubber Stamp pointer to the green grass at the bottom
left of the photograph (coordinates approximately X: 1.350;
Y: 3.055).

7. Hold the  key, then click the mouse button to take a sample.

8. Move the Rubber Stamp pointer into the marquee.
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9. Paint the green grass over the dead grass. Use short strokes—press
the mouse button, paint a bit, then release the mouse button.

Because you chose the non-aligned Clone option, the Crosshair
returns to the pixel you sampled each time you release the mouse.
This is important because the shape of the marquee and the shape of
the patch of green grass are not the same, so you cannot fill the dead
grass area with a full-sized sample taken from the green patch.

If you make a mistake—that is, if some image other than green grass
is painted into the marquee—simply choose Undo from the Edit menu.
The last stroke painted will be deleted. Then paint another stroke.

10. When you have finished painting the inside of the marquee, choose
None from the Select menu to deselect the selection.

11. Save your changes.

The Dust & Scratches FilterNOTE

The Dust & Scratches
dialog box is accessed
from the Filter menu by
choosing Noise, then
selecting Dust &
Scratches.

Sometimes a digital photograph will contain random off-color spots
that have been caused by dust interfering with the photographic process
either when the original photograph was made or when it was scanned.
Most of these random and unwanted spots can be removed through the
use of the Dust & Scratches dialog box (Figure 8.15).

Figure 8.15
The Dust & Scratches
dialog box

Through this dialog box, you tell Photoshop to cover pixels that are
different in value from adjacent pixels. The Dust & Scratches dialog box
closely resembles the Unsharp Mask dialog box that you have used many
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times while working on the exercises and projects in this book. The Preview
option and the + and − buttons work exactly the same as they do in the
Unsharp Mask dialog box. The Radius refers to how far Photoshop searches
to find pixels of contrasting value. The higher this number, the more blurry
the result. Use the lowest Radius value that will result in the removal of
the unwanted spots. Threshold refers to the amount of difference between
two colors. The lower the Threshold value, the more different the two
colors must be before Photoshop discards the contrasting ones. After you
set the Radius value to the lowest number that eliminates the unwanted
spots, set the Threshold to 0. Then increase the Threshold value until the
defects reappear. Finally, decrease the Threshold value until the defects
disappear. Try to use the lowest possible Radius and the highest possible
Threshold that will remove the unwanted spots.

Exercise 8.7 Using the Dust & Scratches Filter

Your Project8 image does not have any random unwanted spots
caused by dust. So you will make some defects, then use the Dust &
Scratches filter to eliminate them.

1. Use the Zoom tool to increase the magnification of the image to
200%.

2. In the Tool palette, click the Pencil tool.

3. Move the Pencil pointer to the top of the lighthouse tower. Click the
mouse button to paint a pixel black (the Pencil paints the Foreground
color displayed on the Tool palette). Do not drag the Pencil when
the mouse button is pressed—you are making spots, not lines!

4. Repeat Step 3 to paint several black pixels in the sky surrounding
the top of the lighthouse tower (Figure 8.16).

Figure 8.16
Random pixels
painted with the
Pencil tool
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5. From the Filter menu, choose Noise, then select Dust & Scratches.

The Dust & Scratches dialog box appears.

6. Move the pointer into the preview window—the pointer changes to
a Grabber pointer—press the mouse button, then drag the image
down until you can see the black pixels you previously painted.

The black pixels will only be visible when the mouse button is
pressed—as soon as you release the mouse button the filter is applied
and the black pixels disappear.

7. If necessary, click the Preview option to select it, then set the Radius
slider to 1 pixel.

8. Drag the Threshold slider to the right until the field reads 255 levels.

Notice that the black pixels reappear. This Threshold value is too
high to eliminate the unwanted pixels.

9. Drag the Threshold slider a little to the left. Wait until the filter has
been applied to the preview image. If the black pixels are still present,
move the slider further to the left. The Threshold is properly set
when the black pixels just disappear.

It can take a while to apply a filter, depending on the size of the
image and the speed of your computer. The filter is working when a
flashing line appears under the Preview option checkbox. You will
know the filter has been applied if no flashing line appears under the
Preview option check box.

10. When you have set the Threshold so that the black pixels disappear,
click OK to accept the changes and close the dialog box.

11. Save your changes.

Setting Type

The Type tools, found on the Tool palette (see Figure 8.17), allow
you to set type in Photoshop. The Type tool allows you to set type in
whatever color is set in the Foreground Color box on the Tool palette.
When you use the Type tool in Photoshop 4.0, any type you set is
automatically positioned on its own layer. The Type Mask tool creates a
selection border in the shape of type. Type masks are applied to whatever
layer is currently selected on the Layer tab of the Layers/Channels/Paths
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palette. Once you have set a type mask, you can then erase the content
of the characters or groups of characters with the Eraser tool or the

 key, fill the individual letters with color using the Paint Bucket, or
apply gradient fills to the selection using the Gradient tool.

Figure 8.17
Tools used to set
type and apply
colors to selections

1. The Type tool ( )
2. The Type Mask tool

( )
3. Switch foreground

and background
colors

4. Background color
5. Gradient tool ( )
6. Default colors

(black foreground/
white background)

7. Foreground color
8. Paint Bucket
9. The Move tool
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Whenever you set type in Photoshop, the program converts the
PostScript code of your fonts to a bitmapped graphic image. This has two
distinct disadvantages. First, type set using PostScript code is always printed
at the preset resolution of the output device, whether it be a laser printer
or imagesetter. For example, if you set a page of type using a page layout
or word processing program and send it to be printed on a 300 dpi laser
printer, the printed type will be reproduced using 300 dots per linear inch.
If you send the same image to an imagesetter, the type will be produced
using 1,200 or more dpi. However, if you use Photoshop to set type, the
resolution of the type will be the same as the halftone lpi you choose to
reproduce photographs and other graphics. If, for example, you set the
resolution in the Image Size dialog box and the Halftone Screen in the
Page Setup dialog box to 133 lpi, your type will be produced at 133 lpi.
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The result will be type that is far more ragged than even a low-quality 300
dpi laser printer will produce when printing PostScript type.

A second disadvantage to using Photoshop to set type is its
permanence. Once you close the Type Tool dialog box, the characters no
longer behave as they would if you were using a word processing
program—you cannot insert letters between those already set, change a
lowercase letter to a capital letter, change from centered to ragged-right
text, or change the space between lines. In effect, the type characters
become part of the graphic. If you happen to set the type on the same
layer as a background photograph using the Type Mask tool, deselect
the type characters, and find you have made a typographic error, you
cannot erase the error. In fact, once you deselect the type, any
photographic image that was previously behind the type disappears. So,
if you try to erase a type character, there will be no photograph behind
it. For this reason, type set in Photoshop should always be placed on a
separate layer until you are sure everything is OK. In fact, whenever you
use the Type tool in Photoshop 4.0, the type is automatically set on its
own layer.

Because of the two disadvantages described above, you should seldom
set type using Photoshop. There are only two reasons why type should
ever be set in Photoshop: 1) you need to set type on top of a photograph;
and 2) you want to create a special effect with type.

Setting Type on Top of a Photograph

■ knock out

■ misregister

■ trapping

Many publications require type to be set so that it appears to be on
top of a photograph. For example, many magazine covers use full-page
photographs with superimposed type. To print type on top of a
photograph, it is necessary that the photograph under the type be
removed—called a knock out—so that the colors in the photograph do
not interfere with the color of the type. Thus, there is blank white paper
under type that is superimposed over a photograph. During the printing
process, it is possible that the ink used to print the type might be printed
a little bit out of line as compared to the color photograph. Incorrect
image alignment is called misregister. Because the paper must be blank
behind type, misregister causes small slivers of white to appear next to
type characters. To prevent these slivers of white, printers have
traditionally altered the size of the type characters (or their background)
so that even if the press misregisters, no white sliver will appear to destroy
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the appearance of the printed page. The electronic alteration of images
to prevent white slivers due to misregistration is often called trapping.

Trapping is either done manually by a film assembly technician or
by an electronic prepress technician. Most electronic trapping is done
with page layout programs or by special trapping or imposition software.
Unfortunately, page layout programs do not do a very good job of
trapping images placed on top of another image that is composed of
varying colors. Since photographs contain varying colors, page layout
programs do not properly trap superimposed type. In such a case, you
may want to set the superimposed type in Photoshop. The type will
become part of the CMYK image and will not need to be trapped.

Special Effects With Type

Another valid reason to use Photoshop’s Type tool is the creation of
special effects with type. Among the special effects that you can produce
are translucent type, type characters filled with a pattern or image, and
multicolored gradient type. You will create examples of each of these
special effects in the following exercises.

Using the Type and Type Mask Tools

To set type with the Type tool, you need to specify a color for the
type before you click the Type tool. Click the Foreground Color box on
the Tool palette and specify the color you want using the Color Picker.
Alternatively, you can “pick up” a color from the image by selecting the
Eyedropper tool then clicking on a pixel in the image that is the color
you want to use.

If you choose to set type masks using the Type Mask tool, you do
not need to set a color in the Foreground Color box. However, you must
choose the layer on which you wish the type to be set by clicking its icon
on the Layers tab of the Layers/Channels/Paths palette. If only the
Background layer is available, it is safest to create a new layer then click
its icon on the Layers tab before beginning to set type. The type mask
will appear on the new layer and will not modify the Background layer
in any way.

When you are ready to set type, click the Type or Type Mask tool,
move the pointer to the position where you want the type to appear,
then click the mouse button. After you click the mouse button, the Type
Tool dialog box appears (Figure 8.18).
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The Type Tool Dialog Box

In the Type Tool dialog box, you can choose the typeface (font),
size, space between lines (leading), and space between characters (spacing).
Size, leading, and spacing are all measured in points—one point is
equivalent to 1/72 inch. You can also choose a stylized version of the
chosen typeface (bold, italic, and so on), and the horizontal alignment.
Because most type characters contain one or more curved lines, it is best
to always click the Anti-Aliased option. Type the text in the field that
appears at the bottom of the dialog box. If you select the Show Font and
Show Size options, the text you type in the field appears in the chosen
typeface at the chosen size.

Figure 8.18
The Type Tool
dialog box

NOTE

Your dialog box will
probably contain
different specifications
in the Font, Size, and
other fields. After you click OK, any text entered with the type tool is displayed

on a new layer in the color you selected in the Foreground Color box on
the Tool palette. You can move the type around by selecting the Move
tool on the Tool palette, then dragging the type to wherever you want it.

Working with a Type Mask

If you used the Type Mask tool, any type you entered is displayed on
the screen as a floating selection—each character is surrounded by its
own marquee—on whatever layer was selected before you set the type.
A floating selection appears to float above the image. It is not part of the
image, and it can be moved and manipulated separately from its
background until it is deselected. So long as the type is composed of
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floating selections, you can move the type to another location on the
screen, or change the color or transparency of the type. You can also fill
the type with a pattern or image, change the color of the characters
using the Paint Bucket tool, or fill the selection with a colorful gradient
using the Gradient tool (these tools are illustrated in Figure 8.17 on
page 460). To delete a type mask while it is still a floating selection,

simply press the  key. To deselect the type, choose None from the

Select menu, or use the keyboard shortcut  + . Once you deselect
the type, however, it no longer floats and is set in place. You can, however,
move the type, if it is on its own layer, by using the Move tool. If you set
the type on the Background Layer and deselect it, the type replaces the
pixels that were behind it. The type cannot be erased or adjusted without
damaging the photograph.

Using Layers When Setting Type

Because it is possible to accidentally destroy an image if you deselect
type that contains an error, it is best to always place type on a separate
layer until you are satisfied that the type is exactly the way you want it.
Layers function as transparent sheets of plastic, somewhat like plastic
page protectors. You can place anything you want on a plastic page
protector, but the document inside remains untouched. In the same way,
you can insert layers over a background photograph and place type or
other graphics on the layer without damaging the photograph. You can
access a document’s layers by clicking the Layers tab on the Layers/
Channels/Paths palette (see Figure 8.19).

Creating a New Layer

To create a new layer, click the Create New Layer icon at the bottom
of the Layers tab. A new layer, named Layer 1, appears in the list of
layers. You can double-click the layer’s icon to display the Layer Options
dialog box, then give the layer a meaningful name, if you wish. You can
also create a new layer by pressing the Layers palette menu triangle and
choosing New Layer. You then name the layer using the New Layer
dialog box. You do not need to create a new layer when you set type
with the Type tool—Photoshop automatically creates a new layer for
you. However, you must create a new layer if you set type with the Type
Mask tool and you want the protection that a layer can provide to you.



| | Other Useful Tools and Techniques for Prepress | 465

When you create a layer, the file becomes much larger in size. The
Size field at the bottom left corner of the document window displays the
size of the document when flattened on the left size and the size of the
file with layers on the right.

Activating Layers

Activate the layer on which you wish to work by clicking its icon on
the Layers palette. Add text or graphics to the layer as you would to the
background. You can choose to display or hide any layer by clicking its
Eye icon to the left of the layer icon on the Layers palette (Figure 8.19).

Deleting Layers

An individual layer can be deleted by clicking its icon, then pressing
the Layers palette menu triangle and choosing Delete Layer. Alternatively,
you can drag a layer’s icon to the trash can on the Layers tab to delete
the layer.

Figure 8.19
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Flattening an Image

When the type or graphics on the layer(s) are perfect, you merge the
layer(s) with the background image using a process called flattening.
Simply press the Layer’s palette menu triangle, then choose Flatten Image.

Saving a File That Contains Layers

Documents that contain layers can only be saved in the Photoshop
format. They cannot be saved as TIFF or EPS files—you must flatten
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layered images before saving as TIFF or EPS. Page layout programs may
not be able to read the Photoshop format, so you must flatten layered
files before using them in such programs.

Exercise 8.8 Setting Type over a Photograph

In this exercise, you will specify the foreground color and set a
headline on its own layer.

1. In the Tools palette, click the Foreground Color icon.

The Color Picker appears.

2. Click the Custom button.

The Custom Colors dialog box appears.

3. Make sure that PANTONE Coated appears in the Book pop-up menu,
then type “354”.

PANTONE 354 green is located, displayed, and highlighted with a
black border. To the right of the color selector, notice that PANTONE

354 will be simulated using 91C, 0M, 83Y, 0K (Figure 8.20).

Figure 8.20
The completed
Custom Colors
dialog box

4. Click OK.

The Foreground Color now displays PANTONE 354 green.

5. Use the Zoom tool to set the magnification to 66.7%.
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6. In the Tool palette, click the Type tool (not the Type Mask tool),
then move the pointer to the horizontal and vertical center of the
photograph.

7. Click the mouse button.

The Type Tool dialog box appears.

8. Press the Font pop-up menu, then choose Palatino (if you only have
True Type fonts, choose Book Antiqua). Make the following
additional changes to the dialog box:

• Size:  30 points

• Leading: 30

• Spacing:  0

• Style: Choose both Bold and Anti-Aliased

• Alignment: Centered (middle option in the left column)

NOTE

If the Show Size option
is checked, the type is
displayed in its actual
size and the three lines
of type cannot fit in the
text field. So the scroll
bars to the right of the
field become active. You
can scroll up or down to
reveal various parts of
the text.

9. In the field at the bottom of the dialog box, type “The”, press ,
type “Lighthouse”, press , type “Cafe”.

10. Click OK.

The text appears in PANTONE 354 on its own layer named Layer 1
(notice the list of layers on the Layers tab of the Layers/Channels/
Paths palette).

Notice the File Size box. The left side indicates that the file is 1.42M,
which is the size of the file without layers. The right side indicates
that the size of the file with layers included. Adding a layer increases
the size of the file.

11. On the Tool palette, click the Move tool (see Figure 8.17 on page 460
for its location).

12. Move the pointer over the type.

13. Press the mouse button, then drag the three lines of text until they
are approximately centered on top of the photograph.
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Exercise 8.9 Changing the Color of Individual Characters and Changing the Type’s
Opacity

In this exercise, you will change the color of certain characters, then
change the opacity of all the text so that some of the background shows
through the letters.

1. Click the Eyedropper tool on the Tool palette.

2. Move the Eyedropper pointer over the reddish color of the life
preserver.

3. Click the mouse button.

The Foreground color becomes the color sampled with the
Eyedropper tool.

4. Double-click the Magic Wand tool to display the Magic Wand
Options tab on the Navigator/Info/Option palette.

5. In the Tolerance field, type “10”.

This will decrease the tolerance of the Magic Wand so that it will
select colors in a very narrow range.

6. Move the Magic Wand pointer over the “T” in “The,” then click the
mouse button.

The “T” is surrounded by a marquee.

7. In the Tool palette, click the Paint Bucket tool.

8. Move the Paint Bucket pointer over the “T” in “The.” Place the tip
of the dripping paint inside the marquee that outlines the “T.”

9. Click the mouse button.

The “T” is filled with the red color of the life preserver.

10. Repeat Steps 6 through 9 to fill the “L” in “Lighthouse” and the
“C” in “Cafe” with red.

11. From the Select menu, choose None to deselect the “C” in “Cafe.”

12. On the Layers tab of the Layers/Channels/Paths palette, drag the
Opacity slider until the field reads 75%.

The type has become somewhat transparent—that is, some of the
image of the photograph shows through the red and green letters.
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13. In the Layers palette, click the Eye icon to the left of the Layer 1
icon.

The Type Layer is no longer visible. However, the layer is still part of
the file and can be displayed again by clicking the Layer 1 Eye icon.

Exercise 8.10 Using the Type Mask Tool and Filling the Mask with a Pattern

In this exercise, you will define a pattern selected from the Project8
image that will be used to fill type that you will set using Type Mask
tool. Then you will fill the type mask with the pattern.

1. Click the Background layer’s icon to select it—there will be a
paintbrush in the field to the left of the layer’s name and the name of
the layer will be highlighted.

2. Use the Rectangular Marquee tool to draw a small marquee in the
grass at the bottom center of the photograph. Be sure that only green
grass is contained inside the marquee.

3. From the Edit menu, choose Define Pattern.

The content of the marquee is transferred to the Pattern memory.

4. From the Select menu, choose None to deselect the selection.

5. In the Layers tab, click the Create New Layer icon of the Layers/
Channels/Paths palette (see Figure 8.19 for its location).

A layer named Layer 2 appears in the list of layers.

6. Be sure that Layer 2 is selected. Click its icon, if necessary.

7. Press the Type tool box on the Tool palette, then choose the Type
Mask tool.

8. Move the pointer to the center of the photograph, then click the
mouse button.

The Type Tool dialog box appears.

9. Click OK to set the exact same headline as before.

10. Move the pointer into any one of the marquees, press the mouse button,
then drag the lines of type to center the headline on the page.

11. From the Edit menu, choose Fill. The Fill dialog box appears.



470 | C H A P T E R  E I G H T | |

12. In the Contents section, press the Use pop-up menu, then choose
Pattern (Figure 8.21).

Figure 8.21
The completed Fill
dialog box

13. Click OK.

The type is filled with a grassy pattern.

14. Do not deselect the type mask at this time.

Gradients

A gradient is a gradual transition from one color to another, usually
from the foreground to the background color. Gradients can be applied
to any selection, including type masks. For example, you might choose
red for the foreground color and yellow for the background color. If you
use the Gradient tool on a selection, one side of the selection will be red,
while the opposite side will be yellow. Between the two extremes the
selection will be various shades of red, orange, and yellow.

Setting the Gradient Tool

To make a gradient, you must use the Gradient tool (see Figure 8.17
on page 460 for its location). Double-click the Gradient tool to display
the Gradient Tool Options tab (Figure 8.22). This palette contains three
pop-up menus—Mode, Gradient, and Type—and an Opacity slider. The
Mode pop-up menu (it reads Normal in Figure 8.22) allows you to choose
a mode that Photoshop will use when it applies the gradient. The modes
are the same as those available in the Calculations dialog box that you
used in Chapter 5 and that are described in Table 5.4 on page 309. You
will likely use the Normal mode most often—it replaces existing pixels
with those that comprise the new gradient.
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Figure 8.22
The Gradient Tool
options tab

Gradient Styles

There are sixteen default gradient styles available in the Gradient
pop-up menu. The Foreground to Background option causes a transition
from the foreground to the background color to fill the selection. The
Foreground to Transparent option transitions from the foreground color
to clear—the underlying image shows through the clear end of the
gradient. The Transparent to Foreground option is the same as
Foreground to Transparent, except the gradient is applied in the opposite
direction. The remaining options contain various mixtures of colors.
You can create additional gradient styles by clicking the Edit button to
display the Gradient Editor dialog box.

Other Gradient Settings

There are two types of gradients available in the Type pop-up menu:
linear and radial. The linear option creates the gradient from one point
to another in a straight line. The radial option fills the gradient from the
inside outward.

The Opacity slider allows you to control how opaque the entire
gradient becomes. The lower the opacity, the more the background will
show through. The Mask option uses a transparency mask that may
have been built into a gradient. For example, some gradients, such as the
Transparent Rainbow, are opaque in some areas and transparent in others.
If you select the Mask option, the resultant gradient will allow the color
of the underlying image to pass through the transparent portions of the
gradient. If you deselect the Mask option, the entire gradient will appear
opaque and will cover any image that is under it. Finally, the Dither
option instructs Photoshop to smooth out the transition between colors.
It is recommended that you generally check this option.
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Using the Gradient Tool

After setting the Foreground and Background colors and the Gradient
Tool Options palette, fill a selection by clicking the Gradient tool. Move
the Crosshair pointer to where you want the gradient to begin. Press the
mouse button and drag until the Crosshair pointer is located where you
want the gradient to end (a line temporarily appears on the screen to
show the beginning and end points of the gradient, along with its angle).
You can draw a gradient at any angle, and start and stop anywhere you
want on the screen.

Exercise 8.11 Filling Type with a Gradient and Flattening Layers

In this exercise, you will fill your type mask with a spectrum. Then
you will delete Layer 1 and flatten the remaining layers into a single
layer named Background.

1. In the Tool palette, click the Default Colors icon (see Figure 8.17 on
page 460 for its location).

This sets the foreground color to black and the background color to
white.

2. Press the  key.

Pressing delete removes the grass pattern from the type mask.

3. In the Tool palette, double-click the Gradient tool to display the
Gradient Tool Options tab.

4. Make the following selections on the Gradient Tool Options palette:

• Mode: Normal

• Opacity: 100%

• Gradient: Spectrum

• Type: Linear

• Mask: selected

• Dither: selected

5. Move the Crosshair pointer to the left of the “L” in “Lighthouse.”

6. Press the mouse button and drag straight across the screen until the
Crosshair pointer is at the right edge of the “e” in “Lighthouse.”
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7. Release the mouse button.

The three lines of type are filled with a colorful spectrum that begins
and ends with red.

8. From the Select menu, choose None to deselect the selection.

9. In the Layers tab, click the Layer 1 icon in the list of layers.

Layer 1 contains the solid green headline that you do not need. So
you will delete it by deleting the entire layer.

10. Drag the Layer 1 icon to the Trash can icon at the lower right corner
of the Layers tab.

Layer 1 is automatically deleted.

11. Press the Layers palette menu triangle, then choose Flatten Image.

The Type Layer is combined with the Background layer. Notice that
only one layer appears in the list of layers. Also notice that the right
number in the Size field no longer indicates an oversized file—there
are no more layers to increase its size (Figure 8.23).

Figure 8.23
C8exercise image
work-in-progress

1. Type filled with a
spectrum gradient.

2. All layers have been
flattened into the
background

3. The size field
indicates that
layers are no
longer present—
both sides are the
same number.

23

1

12. Save your changes.



474 | C H A P T E R  E I G H T | |

You have not saved for quite a while because the file had layers and
could not be saved in any format except Photoshop. In practice, you
should save your work often in case of emergency—even if you must
save a copy in the Photoshop format in addition to your TIFF or
EPS version. You did not save during these exercises in the interest
of conserving disk space.

Exercise 8.12 Setting Outline Type Filled with an Image

In this exercise, you will set a new headline filled with the image of
the clouds in the Project8 image. An additional layer is not necessary to
accomplish the task of this exercise. So do not create a new layer for this
exercise.

1. Click the Type Mask tool, move the pointer to the top left corner of
the photograph, then click the mouse button.

2. Use the following settings in the Type Tool dialog box:

• Font: Palatino (or Book Antiqua)

• Size: 40

• Leading: 40

• Spacing: -2

• Style: Bold and Anti-Aliased

• Alignment: Left

3. Type Menu in the text field, then click OK.

4. Drag the type mask so that its entire background is composed of
clouds at the top left corner of the photograph.

Do not allow the type to cover any part of the lighthouse tower or
other building.

5. In the Tool palette, click the Default Colors icon (see Figure 8.17 on
page 460) to reset the colors to the default black foreground and
white background.

6. From the Edit menu, choose Stroke.

The Stroke dialog box appears (Figure 8.24).
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Figure 8.24
The Stroke
dialog box

7. Change the Stroke Width to 3 pixels, then click OK.

A three-pixel-wide line appears around the perimeter of each
character.

8. From the Select menu, choose Inverse.

The selected and unselected areas are reversed.

9. Click .

The image outside the selected characters changes the Background
Color (which is currently set to white).

10. From the Select menu, choose None, or use  + .

Notice that the text is filled with clouds. Also notice the three-pixel-
wide stroke around the characters. You may want to zoom in on the
characters to see the stroke more clearly.

You could now crop the image and save it with a different name to
be placed as a separate image on a document using a page layout
program.

11. From the File menu, choose Revert. When the alert appears, click Revert.

Trapping

Photoshop has a limited trapping adjustment that can be applied to
CMYK images. By applying a trap, you can help prevent white slivers
that can be caused by the misalignment of images that can occur during
prepress or press processes. Most CMYK images do not need to be
trapped unless you use solid or tinted layers of process colors
superimposed on a photograph. For example, if you were to place pure
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yellow type on top of a photograph, the yellow would need to be trapped.
However, if you created a yellow color using various percentages of CMY,
the type would not need to be trapped.

Most printing firms would prefer to apply traps to files themselves
using expensive specialty software programs that exclusively trap images.
Always check with your printer before using Photoshop’s trapping
function. Ask them if you should apply traps in Photoshop and how
much trap must be specified for the particular process/substrate
combination. Table 8.1 provides some example trapping values for
various processes and substrates. The screen lpi used for a particular
photograph also impacts the amount of trap applied, as illustrated in
Table 8.2.

Table 8.1 Example trapping values for selected process/substrate combinations

Process/substrate inch mm points
Sheetfed offset (all) .003 .08 .25
Web offset (uncoated) .005 .13 .40
Web offset (coated) .004 .10 .30
Web offset (newsprint) .006 .15 .45
Flexo (coated) .006 .15 .45
Flexo (newsprint) .008 .20 .60
Flexo (packaging) .010 .25 .75
Screen (paper/fabric) .006 .15 .45
Gravure (coated) .003 .08 .25

Table 8.2 Example trapping values for selected screen lpi’s

Screen ruling Trapping value in points*
65 lpi .55 to 2.20
100 lpi .35 to 1.44
133 lpi .27 to 1.08
150 lpi .24 to .98
200 lpi .18 to .72

* Smaller values require better press registration.

Setting the Trap Dialog Box

To use Photoshop’s trapping function, choose Trap from the Image
menu. The Trap dialog box appears (Figure 8.25). Press the pop-up menu,
select either points—points are 1/72 of an inch—or millimeters, then
enter the trap value given to you by your printer, or taken from Table 8.1
and/or Table 8.2.
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Figure 8.25
The Trap dialog box

Photoshop uses the value in the Width field of the Trap dialog box
to determine how far overlapping colors should be spread out to
compensate for misregister on press. Photoshop only spreads images, it
does not create chokes that are often used by professional film assembly
technicians to create the most accurate and pleasing traps. Photoshop
spreads the entire image—you cannot select a certain area to be spread—
using the following rules:

• All colors spread under black.

• Lighter colors spread under darker colors.

• Yellow spreads under cyan, magenta, and black.

• Pure cyan and pure magenta spread under each other equally.

• Only images in the CMYK mode can be trapped.

Because Photoshop spreads all lighter colors under darker ones, it
softens or blurs the image somewhat. Unless it is absolutely necessary, it
is best to use software other than Photoshop to create traps.

Proofing and Recorrecting

■ internal
proofing

■ external
proofing

■ contract proof

Errors discovered when a job is being printed on a press are very
time consuming and costly to correct. To catch errors before the job
reaches the press, digital files and films are generally proofed a number
of times before the plates are made. Proofs generally have two major
functions: internal proofing, so technicians and supervisors may check
the job’s color, image accuracy and registration, and external proofing.
External proofs, sometimes called contract proofs, are submitted to the
client for approval.

Internal Proofing

Internal proofing is done to check that all necessary images are in
the correct place on every page of the job. Many a job has been ruined
because a page number, a caption, or some other image was inadvertently
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left off a page. Internal proofing is also done to check pagination and to
be sure the job matches the client’s comprehensive layout—are the images
the correct color? Are the typefaces correct? Are all the images where
they are supposed to be?

External Proofing

External proofs are presented to the client for approval. If the proof
matches the customer’s expectations, the customer indicates approval
by signing it. This proof becomes a binding contract between the service
provider and the client: if an error is discovered in the final printed job
and the job matches the signed proof, the customer is at fault and must
pay any additional costs necessary to repair the error. If, however, the
printed job and signed proof do not match, the service provider is
responsible and must absorb any additional costs necessary to repair the
error.

The Role of a Proof

It is very important that you understand the role of the proof. A
proof’s function is not to look pretty. Proofs are made to predict how a
job will look when it is printed on a particular substrate with particular
inks using a given printing process. Therefore, a color proofing system
must be able to take into account such factors as dot gain, the impact of
the substrate surface, and the colorimetric attributes of the inks. Keep in
mind that if the proof looks good, but the press operator cannot match
it, the customer will be angry. Predictability is the key to successful
proofing.

Types of Proofs

There are many types of proofs available. They may be single- or
multicolor, may be viewed as “hard” or “soft” copies, may be multilayer
or laminated, and may or may not provide an opportunity to examine
the effect of varying paper stocks on the printed image. In addition, they
may be positive- or negative-acting (a positive-acting proof is made from
positive films—black image on clear background—while negative-acting
proofs are made from negatives).
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Single-Color Proofs

Single color proofs are used for one-color jobs and for internal
proofing to check file or film content, pagination, and so on. They are
generally provided to the client as an external proof only if the job is to
be printed in one color or, perhaps, a color and a spot color or two.

Laser Proofs

■ lasers The content of computer files is often proofed by printing out the
file using a laser printer. These proofs, often called lasers, may be used
for internal proofing before film is made. Once film is made, proofs
must show the content of the film, not the computer file. Lasers should
also be provided to you by the client if the client delivers any electronic
files for you to use during the prepress process.

Polymer Proofs

■ bluelines

■ Dylux

Once the job has been converted from computer file to film, proofs
are generally made on polymer papers, generally referred to as bluelines
or by the trade name Dylux. Polymer papers are either positive- or
negative-acting and are prepared by placing the film over the material in
a vacuum frame and exposing the material to intense ultraviolet (UV)
light. The UV light causes the exposed areas to darken. After exposure
to UV light, the film is removed and the blueline is exposed to white
deactivation light. The proof is now stable and will no longer darken if
exposed to UV light.

■ color break Polymer papers can simulate color breaks (identifying the color that
each image is to be printed) by exposing a series of registered flats to the
material. Shorter exposure is given to light colors and longer exposure
to dark colors. Images exposed less time will be lighter than those exposed
longer, so color breaks can be identified. Black and white laser proofs
can also indicate color breaks by printing colored images using a black
tint—each color is represented by a different halftone dot value.

■ dimensionally
stable

Polymer papers require no processing, so they are not exposed to
heat or moisture. As a result, they are relatively dimensionally stable—
they do not change size appreciably due to changes in temperature or
relative humidity. On the other hand, laser proofs are made on paper
using a heat-producing laser printer. Paper is very susceptible to size
change when temperature or humidity change. Therefore, laser proofs
are not dimensionally stable.
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 “Soft” Color Proofs from Computer Files

■ soft proof Perhaps the simplest, and least accurate, color proof is the soft proof.
A soft proof is an image that appears on a computer screen. These proofs
are very inaccurate and are not to be trusted. Monitors are not WYSIWYG
(what you see is what you get), so images may not be the same size on
the screen as they will ultimately print. In addition, monitor knobs may
be adjusted for brightness and contrast. These adjustments alter the way
an image looks on the screen, but not the image held in the computer’s
memory. Also, the colors on a monitor are formed using transmitted
beams of red, green, and blue light, whereas printed colors are made
from light reflecting from white paper through layers of yellow, cyan,
magenta, and black ink. Monitors may or may not be color corrected.
And, monitors (driven by graphics software) may or may not consider
dot gain that occurs during any commercial printing process. Although
some new technologies promise to improve standardization of color
images from one monitor to another, it is best to use this type of proof
with extreme caution.

 “Hard” Color Proofs from Computer Files

■ digital
preproof

A number of manufacturers provide color printers that can print
proofs, sometimes called digital preproofs, from color electronic files.
These machines use a variety of imaging technologies including thermal
wax, dye-sublimation, ink-jet, solid ink, and laser. Of all these
technologies, only dye-sublimation and solid-ink processes are
appropriate for graphic artists—the others are better suited to an office
user who wishes an occasional splash of color on a page. The best looking
result comes from dye-sublimation technology. Unfortunately, it produces
continuous tone prints that do not resemble the halftone dot patterns
that are used to print color photographs on printing presses.

Dye-sublimation printers use a ribbon containing page-sized panels
of cyan, magenta, yellow, and black dyes. The ribbon is moved across a
tightly focused heat source that is capable of precise temperature
variations. As the dyes heat up, they evaporate from the ribbon and
diffuse into specially coated paper. The resultant colors differ according
to the intensity of the heat.

Solid ink printers use pellets of crayonlike wax—cyan, magenta,
yellow, and black in color. The pellets are heated until they are liquid
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and then sprayed through tiny nozzles onto the page. The wax cools on
contact, solidifying into dots of color.

Digital preproofs do not use the same ink colorants and do not
necessarily build in the variations that are inherent in the printing process.
Therefore, they should be used with caution. However, a great deal of
work is being done to standardize color output so that a proof from one
machine will closely match a proof from another device. Apple’s
ColorSync technology and the Kodak ICC (International Color
Consortium) Color Management System may soon make it possible to
trust the color content of proofs made on color printers.

Color Proofs from Films

■ photomechanical
proof

Proofs made from films, called photomechanical proofs, have distinct
advantages over digital preproofs. Primarily, these proofs are made from
the same films that will be used to expose the plates. Secondly, special
techniques can be used to simulate press variations, such as dot gain. So
these proofs more closely resemble an actual printed sheet than computer-
generated prints and, for this reason, are often used as contract proofs.

Traditionally, photomechanical proofs were usually provided to
clients for color approval. Today, however, many jobs are being printed
without the use of film. Digital files are sent directly to a machine that
prepares the printing plate (direct-to-plate) or, in some cases, to a printing
press (direct-to-press) that images and prints the color pages. Instead of
connecting to a laser printer or imagesetter, the platemaking machine or
printing press is chosen. When you click Print in the Print dialog box,
the job is sent directly to the chosen machine for reproduction. In these
cases, it is not possible to make a film-based proof, so the only option
available is a digital preproof from the computer file. In such a case, the
digital preproof may serve as a contract proof. Unfortunately, machines
that make these proofs may not manipulate digital data in the same way
that the platemaking machine or press will. Therefore, the proof may
not be accurate.

Overlay Color Proofing Systems

■ Color Key A number of firms manufacture overlay color proofing systems. These
proofs, often called by the Imation brand name Color Key, have thin,
colored layers laminated to thin polyester bases. A separate sheet is
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necessary for each color to be proofed. Sheets are manufactured in the
basic SWOP process colors (CMYK) as well as many PANTONE colors.

In use, the technician places a film over a sheet of proofing material
that corresponds to the color of the image recorded on the film. The
proof is exposed to light in a vacuum frame. After exposure, the proof is
developed. A separate colored proof is made for each color required by
the job.

After all the polyester layers are exposed and developed, the layers
are laid, in register, over a sheet of the paper on which the job will be
printed and taped into position. The use of the actual printing stock
helps the client and technician visualize the paper’s affect on the colors.

The use of polyester layers—not to be confused with Photoshop’s
layers—has benefits and drawbacks. A major benefit is to allow the press
operator to see what each color should look like, as well as how each
combination of colors should appear. This is useful, especially when the
job is to be printed on a press that has fewer printing towers than the
number of colors required by the job. One drawback is the density
(darkness) of the base material. Although each layer is clear, the polyester
does have density and darkens the paper upon which it is placed. Several
layers of the plastic will noticeably darken the paper and, as a result, the
colored images.

Single-Sheet Color Proofing Systems

Single-sheet color proofing systems use a single base rather than a
number of layers taped together in register. Because of this characteristic,
they look more like a press sheet and seem more realistic to clients.

Making a single-sheet color proof is very much like printing on a
press. Each color is exposed and developed, one at a time on the same
base, until all the colors are “built.” If there is a flaw in any color, the
entire proof must be rebuilt.

Some single-sheet color proofing systems require the use of a special
base upon which the colors are built. For example, DuPont Cromalin®

proofs require a special base sheet. Other color proofing systems, like
DuPont WaterProof® and Imation Matchprint, allow the technician to
build the proof on the same paper that will be used to print the job.
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Press Proofs

The best way to proof a color job is to actually print a copy of the
job using the same inks and the same paper on the same type of press
that will be used for the production run. A proof made on any printing
machine or process that is the same as the machine or process that will
be used to print the actual job is a press proof. For example, if you will
print an entire job on a color laser printer, a copy made on a similar
color laser printer is a press proof. In the case of most traditional printing
processes—lithography, flexography, and gravure—a press proof is the
most expensive proof because of the time involved. However, it is the
most accurate. All other types of proofs attempt to replicate press proofs.

Some color jobs are currently being printed by on-demand printing
devices such as the Indigo, Xeikon, or Chromapress. These machines do
not use printing plates at all, so it is relatively quick to print a press
proof. They use inks or other colorants that match standard SWOP
process inks, so at least one vendor recommends the use of its machine
to make color proofs.

■ press check Most proofs prior to the production run are made using
photomechanical methods, such as the overlay or single-sheet color
proofing systems. Most clients sign off on a photomechanical proof.
However, many clients demand to check the actual press run as well.
These proofs, called press checks, require the client (or the client’s
representative) to be in the printing plant when the first copies of the job
start coming off the press, no matter what the time of day. Most printers
provide a customer lounge or condominium for customers to use while
they are waiting for the press to be made-ready. When the press is properly
adjusted, the client will be asked to view the sheet and approve it. Like
all color proofs, press checks must be made under controlled lighting.
Clients must understand that any changes made at the press check will
be extremely expensive and will delay completion of the job. Once the
press check has been approved, it is the responsibility of the printer to
print the remaining copies so that they match the signed sheet, within
reasonable tolerance.
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Use Standardized Lighting When Viewing Color Proofs

No matter what type of proofing system is used, two important points
must be remembered when viewing color proofs. First, room lighting
affects perceived color! All proofs must be viewed under standardized
lighting (5,000°K) lighting. Second, the colorants used in photomechanical
proofs are not identical to printing inks. So, printers and clients need to
use these proofs with caution.

Communicating with Clients about Proofs

Communication between a client and a representative of a printing
firm or service bureau is subject to the same pitfalls as any communication
between a buyer and seller. Personality factors, pickiness, gender, age,
education, social class, nationality, psychological profile, and perception
of quality influence any exchange between a buyer and seller. Some buyers
approve proofs that are “close enough,” while others demand absolute
accuracy. In addition, the same client may approve a proof one day and
disapprove the same proof another day due to a change in mood.

Some clients demand the impossible. It is up to the seller to teach the
client about the inherent limitations of printing processes. For example,
the color gamut and the tonal range of printing processes is always smaller
than the gamut and range of a photograph. You need to teach your
clients about these limitations.

The subjective nature of color compounds the common
communications difficulties found in any buyer-seller relationship. People
see color differently, and have difficulty explaining what they see and
what they want.

To improve the chance for accurate communication about color, the
printer or service bureau should provide a consistent environment for
evaluating color proofs. The color temperature of the light and the effects
of surrounding colors should be minimized. Refer to the section entitled
“Adjusting the Work Environment” in Chapter 4 for further suggestions.

Several measuring devices are available that can be used to numerically
define color. These include spectrophotometers, colorimeters, and
densitometers. Unfortunately, clients probably will not understand what
the numbers mean, so these devices are of little value. It is best to have
printed samples, such as PANTONE Color Books or other references,
available so that a client can point to a color and say “That’s what I want.”
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When discussing color, try to use as few terms as possible to describe
changes. In particular, use only the variables hue, saturation, and lightness
(brightness). In the case of hue, use only the following phrases: make it
bluer, make it greener, make it yellower, or make it redder. With regards
to saturation say only: make it cleaner (more saturated) or grayer (less
saturated). Finally, changes in lightness should be stated as: make it lighter,
or make it darker. The variables can be combined. For example, the
client can request “make it bluer and cleaner.” Photoshop technicians
should be able to quickly meet most of the above requests. To change
the hue, saturation, or lightness of a specific area, select the area and use
the Hue/Saturation dialog box. To impact the hue, saturation, or lightness
of an entire image, use the Curves or Levels dialog boxes.

Color corrections requested by a client may have unintended side
effects. For example, reducing the cyan in a green area transforms the
green into a more yellowish hue. However, the green color also becomes
more saturated because removing cyan also removes blue—the blue
component in the cyan had been combined with the green to create a
desaturating gray.

Some requested color corrections may be impossible. For example,
a client may ask you to make a red area more saturated. To do so, you
must remove the complementary color—cyan—from the red. If the red
is already composed of only yellow and magenta—no cyan—you cannot
remove any cyan, so you cannot saturate the red.

Exercise 8.13 Making Customer-Requested Changes to a Color Image

Assume that you have produced a proof of your Project8 image (if
you have access to a color proofing system, you may want to make a
color proof yourself). Further assume that the client is happy with the
overall effect but wants the life preserver to be a more saturated red and
the grass to be a more saturated green. You will make those changes in
this exercise.

1. Use the Freeform lasso or the Magic Wand to draw a marquee around
the life preserver.

The marquee does not need to be very accurate—you are only using
it to restrict the color change to that area of the photograph. However,
make sure that all the life preserver is inside the marquee.
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2. From the Image menu, choose Adjust, then select Replace Color.

3. Click the red in the life preserver with the Eyedropper tool.

4. Drag the Fuzziness slider until all the red of the life preserver appears
white in the preview window.

5. Drag the Saturation slider to +30.

6. Click OK, then deselect the selection by choosing None from the
Select menu.

7. From the Image menu, choose Adjust, then select Selective Color to
open the Selective Color dialog box.

8. Press the Colors pop-up menu, then choose Greens.

9. Click the Absolute radio button, then drag the Magenta slider all
the way to the left to remove all the Magenta from the greens.

You cannot increase the saturation of the green grass any more. It
contains no more magenta.

10. Drag the Yellow slider to +50, then click OK.

The grass appears a more pleasant green.

11. Save your changes to Project8.tif.

12. Quit Photoshop. Do not save changes to C8exercise.tiff
(� C8exer.tif).

A Start-to-Finish Process for Producing a Color Job

Table 8.3 serves as a review of the techniques you have learned in
this book so far. The table provides a step-by-step checklist of items that
should be done whenever you use Photoshop to prepare color digital
images for printing. Although every effort has been made to include all
conceivable processes, one or more tasks required for a given job may be
missing from the table. The table also lists the tasks in a logical order.
However, some tasks may be done using a different sequence, if required.
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Table 8.3 A recommended process for preparing color images with Photoshop
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2 ❏ dnamumixam,ecnawollaniagtod,iplneercs:smetigniwollofehtretnirpehtmorftuodniF
foepyt,swodahsdnasthgilhgihrofstegratecnalabyargKYMC,sezistodenotflahmuminim

etalpkcalbfotnuoma,RCGroRCU,timilknikcalb,timilknilatot,)esiwrehtoroPOWS(kni
FFITroSPE(epytelifderreferp,noitareneg – dna,)?desuebnoisserpmoCWZLdluohs,FFITfi

oslalliwuoy,smlifedivorpoterauoyfI.smlifroselifdehsinifedivorpoterauoyrehtehw
sihtdeenoslalliwuoy(selgnaneercsdnaepahstodenotflahderiuqerehtwonkotdeen
.)elifSPEnaninoitamrofnignineercsenotflahedulcniotdetcepxeerauoyfinoitamrofni

.esuotecnawollaparthcumwohdnaelifehtpartdluohsuoyfituodniF

3 ❏ ehtkcehcsresucaM.ruohflah-enotsaeltarotinomruoypumraW.metsysruoyetarbilaC
rotinoMehtkcehcdluohssresuCPdnacaMhtoB.slenaplortnocammaGdnacnySroloC

dnuofnoitamrofniehtesU.yarglartuenasinrettappotksedehteruseB.xobgolaidputeS
ehtteS.sexobgolaidputeSnoitarapeSdna,sknIgnitnirP,puteSegaPehttesot2petSni

nisnoitcurtsniehtotgnidroccaxobgolaidputeSsknIgnitnirPehtnisdleifecnalaByarG
golaidputeSnoitarapeSdnasknIgnitnirPehtnideretnenoitamrofniehtevaS.4retpahC
rolocdliubnacuoy,ylevitanretlA.elbaTnoitarapeSehtdaoL.elbaTnoitarapeSanisexob

.)CCIkadoKrocnySroloC(seliforPretnirPgnisuselbatnoitarapes

4 ❏ dnaezisehtrofatadhguonesniatnocelifehttahteruseB.nacselbissoptsebehtecudorP
denaelcylreporpsirennacsehterusekaM.remotsucehtybdednamedytilauqnoituloser

.lanigiroehtgninnacserofebdetsujdadna

5 ❏ roegnardimanodennacssawtisselnuelifBGRnaebylbaborplliwtI.eliflatigidehtnepO
.rennacsmurd

6 ❏ eliflanigiroehtpeeksyawlaottsebsitI.etacilpudehtetavitcadnaelifehtetacilpuD
.yrassecenfitiotnruternacuoytahtosdegnahcnu

7

❏

erauoyelihW(.2petSniretnirpehtybdeificepstamrofelifehtgnisuetacilpudehtevaS
.sreyalesuotnalpuoyfiyllaicepse,tamrofpohsotohPehtnievasothsiwyamuoy,gnikrow

dehsiniferauoynehwtamrofdetseuqers'retnirpehtotelifehttrevnocoteruseb,revewoH
erauoyfiroshtapgnippilcwardotdeenlliwuoyfiSPEylnoesU).elifehtnognikrow
netfoelifehtevaS.elifehtnisnoitacificepsgnineercsenotflahehtedulcniotdetcepxe

.tinognikrowerauoyelihw

8 ❏ .neercsehtfomottobehttasiesabstitahtosegamiehtetator,yrassecenfI

9 ❏ .yrassecenfi,snoitcurtsnirepegamiehtporC

01 ❏ ehtotgnidroccanoituloserehtdnaezisehtteS.xobgolaideziSegamIehtnepO
ehtnahtregralemoceboteziselifehtwollatonoD.1petSnidnuofuoynoitamrofni

.)noituloserrehgihatanacserotdeenlliwuoy,seodtifi(eziseliflanigiro

11 ❏ dnatsuDehtnurotyrassecenebthgimti,elpmaxeroF.gnihcuoterderiuqerynaoD
.lootpmatSrebbuRehthtiwsehsimelbhcuoterotroretlifsehctarcS
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Table 8.3 A recommended process for preparing color images with Photoshop, continued

petS kcehC ssecorP

21 ❏ .ksaMprahsnUnuR

31 ❏ .)BGRyltnerrucsielifehtfi(KYMCotniegamiehtetarapeS

41 ❏ ehttegratotsleveLotuAesoohC.noitcerrocecnalabyarglabolgdnagnitegratoD
ehtesunehT.K001,Y001,M001,C001otswodahsehtdnaK0,Y0,M0,C0otsthgilhgih

,C5netfo(stnenopmocYMCdeificepsehtotthgilhgihehttesotxobgolaidsevruCrosleveL
uoY.)K07,Y07,M07,C08netfo(stnenopmocKYMCdeificepsstiotwodahsehtdna)Y2,M2

lliwtahtsevrucevasdnaetirwotxobgolaidevruCenotouDehtesuottnawthgim
.swodahsdnasthgilhgihehttegratyllacitamotua

51 ❏ rosyargsahcus-saeranwonkmrofsnartotsevrucehttsujdA.noitcerrocroloclabolgoD
ehtfosaerahsinimidroetautneccaotsevrucesU.srolocelbaveilebotni-senothself

.1petSnitneilcehtybdetseuqersahpargotohp

61 ❏ foynagnisusessecorplabolggnisudetcerrocyletauqedaebtondluoctahtsaeraynatceleS
ynagnisuyrassecensanoitcerroclacolylppA.seuqinhcetnoitceleselbaliavaeht

.xobgolaidetairporppa

71 ❏ .shtapgnippilcderiuqerynawarD

81 ❏
dnuorgkcabehtotni)s(reyalepytehtnettalfoteruseB.deriuqersaepyttamrofdnatresnI

.dehsiniferauoynehw

91 ❏ .retnirpehtybdetseuqerneebsahgnippartfi,egamiehtparT

02 ❏ .tneilcehthtiwkrowruoyssucsiddnaegamiehtfoorP

12 ❏ .yrassecensasnoitcerrocdnasfoorplanoitiddaekaM.tneilcehtybdetseuqersegnahcekaM

22 ❏ ,esiwrehtO.osodotdetseuqerneebevahuoyfipohsotohPmorfsnoitarapestuptuO
tnemucodanognicalprofnoitatskrowronaicinhcettuoyalegapaotselifehttimsnart

.margorptuoyalegapagnisuegap

Preflighting

■ preflighting Preflighting is a fairly new term given to the process of checking the
contents of a digital file for errors before the job enters the production
sequence at a printing plant. Printers do this process as a means of self-
defense—they report that up to 95% or more of the jobs they receive on
disk from clients have one or more defects. Most of the defects occur
during page layout using page layout programs. However, some problems
can be built into Photoshop files as well.

Defects in files increase costs and slow down production time. If a
preflight technician discovers an error in a file, the file can be fixed by the
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printer for a fee or returned to the originator for repairs. In either case,
costs go up and deadlines are missed. For these reasons, it is best if you
spend a few minutes before releasing a job to page layout to check the
items listed in Table 8.4—you will probably experience less frustration!

Table 8.4 A suggested preflighting checklist for Photoshop

Check Item

❏ Is the file in CMYK mode?

❏ Has the photograph been properly cropped?

❏ Is the photograph the proper size?

❏ Is the resolution set to support the chosen lpi—is the file big
enough? If a photograph fits on a floppy disk, the file is probably
too small.

❏ Has the image been retouched as required?

❏ Has Unsharp Mask been run?

❏ Have all the gray balance, color, and tone corrections been made?

❏ Has the image been altered to accommodate the dot gain and
other characteristics of the particular printing process/substrate
combination?

❏ If the job contains type, are all the words properly spelled? Are
the words in the correct typeface(s) at the correct size(s) with
the correct spacing?

❏ If trapping has been requested, has it been applied?

❏ Have any required clipping paths been drawn and properly saved
using the EPS format dialog box?

❏ Have you used the fewest possible anchor points when drawing
clipping paths?

❏ If the file used layers, have they been flattened?

❏ If required, are the screen lpi, angles, and shapes specified and
saved with the EPS file?

❏ Has the file been saved in the appropriate file format? If clipping
paths or halftone screen information must be included with a file,
only EPS can be used. If the TIFF format has been used, has LZW
Compression been applied? (If so, inform the output provider.)

❏ Is the file you are sending the most recent one—the file that
contains all the latest changes? Send only one copy of the file.
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Chapter Summary

This chapter introduced you to several tools and techniques that
will be important to you in your work as an electronic prepress technician.
You learned how to insert ruler guides, how to use grids, and how to use
Photoshop’s tools to rotate, scale, and crop originals so they will be the
desired shape and size. You learned to use the Rubber Stamp tool to
cover defects by cloning other portions of an image. You also learned to
remove wide-spread minor defects—such as those caused by dust on the
glass surface of the scanner—using the Dust & Scratches filter.

The chapter also covered the use of the Type tools. You learned that
type set in Photoshop is not ideal—there are very few valid reasons for
setting type in Photoshop. Two of these reasons are to create special
effects with type and to eliminate the need for trapping when type is
superimposed over a photograph.

You also learned about proofing—proofing materials and methods—
and how to talk with clients about proofs. You performed additional
color corrections to an image based on the request of a client.

Perhaps most importantly, this chapter provided you with a step-by-
step process to be used whenever you prepare a color photograph for
print reproduction. A separate checklist, to be used before releasing a
digital file for production, was also provided.

At this point, you have finished the sections of this book related to
preparing images for print production. In the final chapter, you will learn
to prepare images for electronic distribution.
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True/False Questions

____ 1. Color service bureaus and printers are seldom asked to prepare
clipping paths.

____ 2. Cropping and scaling are synonyms.

____ 3. The Rubber Stamp tool is useful for correcting localized
defects.

____ 4. When type is superimposed over a photograph, the image
behind the type must be knocked out.

____ 5. Documents that contain layers can only be saved in the EPS
format.

Multiple Choice Questions

6. Which of the following statements about trap is true?

A. Photoshop has a very powerful and selective trapping
function.

B. Most CMYK images need no trapping applied.

C. Gravure requires more trap than flexography.

D. Photoshop spreads black under yellow.

7. Which of these proofs is most accurate?

A. a soft proof on a computer monitor

B. a polymer proof

C. a laser

D. a press proof

8. Which of these terms refers to checking the contents of a digital
file for errors before the job enters the production sequence in
a printing plant?

A. test drive

B. digital evaluation

C. preflighting

D. electronic examination

Self-
Evaluation
Review
Questions
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9. Which of these is a valid reason to set type in Photoshop?

A. Type set in Photoshop is easy to edit.

B. It is possible to create special effects with type using
Photoshop.

C. Photoshop creates type at higher resolution than other
programs.

D. Multicolor type set in Photoshop must be trapped.

10. To scale an entire image,

A. select Scale from the Image menu.

B. use the Scaling tool, found on the Tool palette.

C. draw a Scaling marquee using the Cropping tool, then
drag a handle until the image is the proper size.

D. Use the Image Size dialog box.

Fill-in-the-Blank Questions

11. In the Image Size dialog box, increasing an image’s width will
result in an automatic reduction in resolution if the ____________
option is not chosen.

12. It is always best to rotate an image in ____________ rather than
using the tools in page layout programs.

13. If you draw a __________________ before you start to use the
Rubber Stamp tool, the tool will only be able to paint in a
specified area.

14. Layers function as _______________ sheets of plastic, somewhat
like plastic page protectors.

15. Documents that contain layers can only be saved in the
____________ format.

1. Scaling and Cropping

1. If you are saving on disks, insert your Photoshop Files 4 disk
into the disk drive.

2. Navigate to your Photoshop Files 4 disk or folder and open
your Project6b.tif file.

Short
Projects
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3. Crop the photograph so that it is only 3.5 inches high. Start
drawing a Cropping marquee at the lower left corner. Drag up
and to the left until the size of the Cropping marquee, as shown
in the Info palette, is 3.653 inches high and 3.5 inches wide.
Move the pointer into the marquee and double-click the mouse
button to approve the cropping change.

4. Open the Image Size dialog box and click the Auto button.

5. Specify a 65 lpi screen and Good quality, then click OK. Notice
that the Resolution field now reads 98 ppi.

6. Deselect the Resample Image option. Notice that the height is
now 2.571 inches.

7. Select the Resample Image option, then type “2.5” in the width
field. Notice that the file size has changed.

8. Click OK.

2. Retouching Using the Rubber Stamp Tool

1. Notice that there are several white blemishes on the gray metal
above the model’s head.

2. Use the Zoom tool to zoom in on the pixels above the model’s
head.

3. Click the Rubber Stamp tool on the tool palette, then move the
Rubber Stamp pointer to a gray area above the model’s head.

4. Hold the  key and click to sample a gray pixel. Release
.

5. Double-click the Rubber Stamp tool. Be sure the Rubber Stamp
Options palette is set to Normal Mode, 100% opacity, and Clone
(aligned) Option. Choose a small, hard-edged brush on the
brushes tab.

6. Use the Rubber Stamp and Crosshair pointers to cover most of
the small white spots in the metal area above the model’s head.
You may need to scroll to retouch all the spots.

7. Zoom out until the magnification is 100%.
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3. Superimposing Text

1. Click the Text tool, move the pointer to the center of the screen
below the string of pearls, and click the mouse button.

2. From the Font pop-up menu, choose Zapf Chancery (use
Monotype Corsiva if you have only True Type fonts). Enter a
Size of 18 points, and a leading of 20 points. The Spacing field
should be left blank. Only Anti-Aliased should be selected in
the Style menu. Click the Centered Alignment radio button.

3. In the field at the bottom of the dialog box, type “All pearl
ropes on sale!  50% off until Friday only!”

4. Click OK.

5. Use the Eyedropper pointer to sample the white color of the
pearls. The sampled color becomes the Foreground Color in the
Tool palette.

6. From the Edit menu, choose Fill.

7. Choose Foreground Color from the Use pop-up menu, then
click OK.

8. Save your work and close the file.

Preflighting

In this project, you will open a file and answer the questions in the
preflighting checklist to see if the file is ready to be released for production.
The file is a modified version of a file you worked on in Chapter 7. It is
supposed to be three inches wide and has no visible defects to be
retouched.

1. Open the file named InDepthProjectC8.eps (� IDProjC8.eps),
found in the Photoshop Student Files folder.

2. Answer the following questions:

• Is the file in CMYK mode? Yes, the Title Bar indicates it is a
CMYK image. Also, press  and click on the Size field at
the bottom left side of the document window. It states that the
file has four channels (CMYK color).

In-Depth
Project
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• Has the photograph been properly cropped? Without an original
client’s instructions, it is not possible to tell. You will have to
take our word for it!

• Is the photograph the proper size? Yes. According to the
preceding instructions, it is supposed to be three inches wide.
Open the Image Size dialog box to confirm the size of the image.

• Has the image been retouched as required? It has no defects
that need to be retouched.

• Has Unsharp Mask been run? Yes. If you try running the mask
again, the image will become too sharp.

• Have the gray balance, color, and tone corrections been made?
Yes. Some of these procedures were done before you opened the
file in Chapter 7. You did some other corrections on the file
during the exercises in Chapter 7.

• Has the image been altered to accommodate the dot gain and
other characteristics of the particular printing process/substrate
combination? Yes. Separation tables designed for preparing
images for sheetfed offset lithography were used when the
original was separated.

• If the job contains type, are all the words properly spelled? Yes.
Are the words in the correct typeface at the correct size with the
correct spacing? In the absence of a client’s specifications, you
will need to trust us on these points.

• If trapping has been requested, has it been applied? This CMYK
image has a multicolor headline, composed of varying
percentages of the process colors. It needs no trapping.

• Have any required clipping paths been drawn and properly saved
using the EPS format dialog box? Yes. Notice that the name of the
clipping path is indicated in outline type on the Paths palette. The
outline type means that the particular path is a saved clipping path.

• Have you used the fewest possible anchor points when drawing
clipping paths? Yes. Click the yellow channel icon on the
Channels palette (you are doing this so you can better see the
anchor points). Click the Paths palette tab, then click the name
of the path on the Paths palette. Zoom in on the image and
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notice there are very few anchor points in the path (we counted
twelve). Click the Channels tab, then click the CMYK icon to
display the composite image.

• If the file used layers, have they been flattened? Yes. You do not
know if layers were ever used in the construction of this
document, but the Layers palette only displays one layer now—
the Background layer—so any layers must have already been
flattened.

• If required, are the screen lpi, angles, and shapes specified and
saved with the EPS file. In most cases, this information should
not be included because the halftone lpi, angle, and shape is set
in the page layout program.

• Has the file been saved in the appropriate file format? Yes. Only
EPS can be used to save the clipping path.

• Is the file you are sending the most recent one? There is only one
copy of this file, so it must be the most recent.


