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C H A P T E R

| |Global Color Correction
Using Curves

OBJECTIVES

After completing this chapter, you will be able to:

■ perform multipoint tone targeting and color correction.

■ use the Curves dialog box to change image brightness and image contrast.

■ add and manipulate points on a curve.

■ create and save tone targeting curves for repetitive use.

■ use the Curves dialog box to fine-tune gray balance.

■ explain how to use complementary colors to increase or decrease color saturation.

■ accentuate and diminish selected colors using the Curves dialog box.

■ create high-contrast and phantom color halftones using the Curves dialog box.
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Understanding Curves

In Chapters 2 through 5, you have been using the Levels command
to make corrections to photographs. Using the Input and Output Sliders
in the Levels dialog box, you have set the highlight and shadow halftone
dot values and have manipulated the midtones using the Gamma slider.
Because the Levels dialog box allows you to manipulate three points—
highlight, midtones, and shadow—the tone and color correction you
have been doing thus far can be called three-point color correction. When
you use the Levels dialog box to correct tones or colors, moving one of
the three points automatically adjusts all the other tones that are either
lighter and/or darker than the chosen point. For example, making an
adjustment to the Highlight Slider automatically changes all the other
light tones in the photograph.

Because the adjustment of one tonal value in the Levels dialog box
automatically affects the value of related tones, the Levels dialog box
can be likened to an automatic transmission in a car—it is easy to use,
gets the job done, but does not provide the operator with much control.
In the same way that a professional driver wants precise control of the
speed of his or her vehicle—possible only with a manual transmission—
professional prepress technicians often need precise control of more than
three tonal areas of a photograph. For example, you might want to retain
the brightness of some white areas while making others a bit darker. The
Curves dialog box provides the professional technician with the tools to
make precision adjustments to tones.

The Curves Dialog Box

The Curves dialog box (see Figure 6.1 on page 328) is opened by
pressing the Image menu, then selecting Curves from the Adjust submenu.
The Curves dialog box contains a graph that plots the relationship
between the input (or existing value) on the horizontal scale, and the
output (or altered value) on the vertical scale. The gridlines represent the
quarter tones (25% halftone dot values), midtones (50% halftone dot
values), and three-quarter tones (75% halftone dot values). If desired,
you can make the grid finer by holding , then clicking on the grid.
By default, the graph is a 45-degree input/output line—for each input
level, the output level is identical. Two points, which indicate the highlight
density and the shadow density, are displayed at the opposite ends of the
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line. The highlight density point, which can be moved using the mouse,
functions as both the Highlight Input and Output Sliders in the Levels
dialog box—moving the point left or right affects the input, while moving
it up or down affects the output. Similarly, the shadow point performs
the functions of both the Shadow Input and Output sliders.  However,
unlike the Levels dialog box, up to fourteen additional points—for a
total of sixteen points—can be added to the curves line. To add a point,
simply click the mouse button when the pointer is on the line. Each of
the points can be moved independently of all the other points. Points
can be removed by dragging them downward until they are off the graph.

The Curves Dialog Box When Images in Different Modes Are Displayed

The appearance of the dialog box changes depending on the mode
of the photograph being displayed: If a grayscale image is displayed,
only one channel is available. If, however, a Lab, RGB, or CMYK image
is active, a pop-up menu allows you to choose whichever channel you
wish to adjust (it is seldom useful to adjust the composite CMYK, RGB,
or Lab channels together). Beneath the graph, a gradient displays the
relative tone of the area displayed above it on the graph. In RGB mode,
the gradient changes from dark to light (left to right), while in CMYK
mode, it changes from light to dark. It is common practice for prepress
professionals to think of light to dark progressing from left to right. So,
a double-arrow button allows you to switch the direction of the gradient.
Pencil and Curve tools appear under the gradient. If the Curve tool is
selected (highlighted), you can insert points on the existing line, then
move those points. If the Pencil tool is selected, you can draw a freehand
line on the graph. When the Pencil tool is selected, the Smooth button
becomes active on the right side of the dialog box. After you have drawn
a freehand line, you can smooth out the line by clicking the Smooth
button. A freehand line can be converted to a curve by clicking the Curve
tool—points appear on the line that can then be moved as desired. Finally,
a series of buttons and options, similar to those found in the Levels
dialog box, are found on the right side of the dialog box (Figure 6.1).
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Figure 6.1
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Changing Image Brightness Using a Straight-Line Curve

To more fully understand the function of curves, a few illustrations of
altered graphs are explained in the following paragraphs. You will also
draw curves in the same way they are illustrated in the figures when you
complete the exercises later in this chapter. Figure 6.2 illustrates how
highlights can be darkened. The horizontal axis represents the tonal range
of the image as it was when the Curves dialog box was opened (unaltered).
The vertical axis represents the alterations in tone that have been done to
the image since the Curves dialog box was opened. Because the lower left
corner of the graph represents white, moving the highlight point up the
graph darkens the output. Notice in the Input/Output fields of Figure 6.2
that an area that had a 0% halftone dot value when the dialog box was
opened (the Input value) now has a darker 15% value (the Output value).
Also notice that moving the highlight point up raises the curve in the
midtones as well—all tones between the highlight and shadow are darkened.
The darkness of the shadow is not changed, however.
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Figure 6.2
Using a curve to
darken highlights
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Figure 6.3 displays a graph in which the shadow has been lightened
without changing the highlight. Notice that the Input/Output fields
indicate that an area that had a halftone dot value of 100% is now
displayed using a lighter 75% value. Also notice that moving the shadow
point down lowers the curve in the midtones as well—all tones between
the highlight and shadow are lightened. The whiteness of the highlight is
not changed, however.

Figure 6.4 illustrates how a curve can be used to lighten highlights—
an area that had a 10% input halftone dot value is now reproduced
using a lighter 0% output value. Finally, Figure 6.5 depicts the darkening
of shadows. Notice that an original value of 90% will now be printed
using 100% halftone dots.

Figure 6.3
Using a curve to
lighten shadows

1. New shadow density
point

2. Curve before shadow
density point was
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3. New curve caused by
moving the shadow
density point
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Figure 6.4
Using a curve to
lighten highlights
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Figure 6.5
Using a curve to
darken shadows
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Changing Image Contrast Using a Curve

Moving the location of the highlight and shadow on the curve affects
the lightness and darkness—the brightness—of the image. Moving these
two points also affects the contrast of the image. The more horizontal
the line, the less contrast will appear in the photograph. Similarly, the
more vertical the line, the more contrasty the reproduction. For example,
the new curve appearing in Figure 6.3 is more horizontal—and not as
steep—as the new curve in Figure 6.4. Thus, the image that would result
from the curve shown in Figure 6.3 would be less contrasty (flatter) than
the image resulting from the curve shown in Figure 6.4. Correspondingly,
the image resulting from the curve in Figure 6.4 will be more contrasty
than one resulting from the curve shown in Figure 6.3.

■ phantom
halftone

A flat—nearly horizontal—line near the bottom of the graph would
result in a light image with little contrast, sometimes called a phantom
halftone. A phantom halftone is very light, and is often used as a
background for type or other graphics. You will make a phantom halftone
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in Exercise 6.14. A flat line near the top of the graph would be a dark
image lacking contrast.

■ high contrast
reproduction

■ line conversion

A steep, nearly vertical, line near the left of the graph would cause a
dark, highly contrasty reproduction, while the same line toward the right
side of the graph would cause a light, high-contrast reproduction. An
image created with a steep vertical curve can be called a high-contrast
reproduction or a line conversion. Images of this type are used for special
effects. You will make one in Exercise 6.15.

The Effect of Moving Added Points

Whenever points other than the highlight density or shadow density
are moved, the brightness changes and the contrast of the image both
increases and decreases. Figure 6.6 depicts a curve in which a point was
added to the quarter tone then moved down to lighten the image. Because
the quarter-tone point is lower than it originally was, the areas of the
image having halftone dot values approximating 25% have been lightened.
Notice that in order to accomplish this lightening effect, the curve is no
longer a straight 45-degree line—it is flatter to the left of the point and
steeper to its right. This means that the highlights have less contrast—and
are thus flatter—and the midtones and shadows are more contrasty than
before the quarter tones were lightened. Figure 6.6 illustrates an important
rule that applies whenever curves are applied: whenever a point other
than the highlight or shadow on the tonal curve is adjusted, some areas
become flatter while others become more contrasty.

Figure 6.6
Lightening the
Quarter tone

Figure 6.7 illustrates the compounding effect of manipulating
multiple points on a curve. Notice the numerous flat and contrasty areas
caused by moving the points away from a 45-degree line. The difference
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in tones represented by the flat sections of the curve will contain little or
no contrast, while there will be a great deal of contrast between tones
represented by the steep sections of the curve.

Figure 6.7
Flat and contrasty
areas caused by the
manipulation of the
tone curve

1. Contrasty areas
2. Flat areas
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2

Exercise 6.1 Preparing Photoshop and Opening an Image

In this exercise, you will prepare Photoshop, then open an image.

1. Erase the Adobe Photoshop 4.0 Prefs file, then launch Photoshop.

2. Set the application window so that it resembles Figure 1.8 on page 10.

3. Insert your Photoshop Student Files 2 disk into the computer’s disk
drive. (Note: If you are saving on the hard drive or server, you do
not need to do this step.)

4. From the File menu, choose Color Settings. Select Monitor Setup,
then click Load. Navigate to your Photoshop Files 2 disk or folder,
then load [your name] monitor. Click OK to close the Monitor Setup
dialog box. (Note: Your saved Monitors file should still be accurate,
so you can load it rather than setting the dialog box from scratch.)

NOTE

If you must stop
working before you
complete all the
exercises in this
chapter, and Photoshop
is used by anybody else
before you return to
work, you will need to
reload your Monitors
and Separation Tables
Preferences files before
starting to work again.
Follow the preceding
Steps 1 through 7, then
reinsert your Photoshop
Files 4 disk.

5. From the File menu, choose Color Settings, then select Separation
Tables. Load [your name] septables. Click OK to close the Separation
Tables dialog box. (Note: Your saved Separation Tables file was
created for sheetfed offset lithography, so you can simply load it
rather than setting the dialog box from scratch.)

6. Press the Application menu icon (at the top right of the screen), then
choose Finder. (Note: If you are saving your files on the hard drive
or server, skip this step and continue with Step 10.)

� Skip to Step 10.
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7. Drag your Photoshop Files 2 disk to the trash.

8. Insert your Photoshop Files 4 disk.

9. Press the Application menu icon (at the top right of the screen), then
choose Adobe Photoshop 4.0.

10. Open C6exercisebw.tiff (� C6exerbw.tif), found in the Photoshop
Student Files folder.

This image was originally in color and was converted to Grayscale
mode by Photoshop. Like most grayscale images converted from
color originals, this image is very dark and lacks contrast.

Exercise 6.2 Duplicating the Image and Running Unsharp Mask

In this exercise, you will duplicate the image, save the duplicate, and
run Unsharp Mask. You will also set the Eyedropper Sample Size for use
in subsequent exercises.

1. From the Image menu, choose Duplicate. Type “Project6a.eps” in
the As field, then click OK.

2. From the File menu, choose Save As. Navigate to your Photoshop
Files 4 disk or folder, change the format to Photoshop EPS, then
click Save. Accept the EPS defaults and click OK.

3. Make the original C6exercisebw.tiff (� C6exerbw.tif) file active by
clicking its title bar.

4. Reduce the size of the C6exercisebw.tiff (� C6exerbw.tif) image
and its document window to 50%, then drag the reduced-size version
between the Info palette and the Channels palette.

5. Make the Project6a.eps window active by clicking its title bar.

6. Run Unsharp Mask. Use the following settings:

• Amount: 100%

• Radius: 1 pixel

• Threshold: 3 levels

Notice the change in the image.

7. Select the Eyedropper tool on the Tool palette.
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8. Click the Eyedropper Options tab on the Navigator/Info/Options
palette, press the Sample Size pop-up menu, then select 3 by 3
Average.

9. Click the Info tab on the Navigator/Info/Options palette.

10. Save your changes.

Tone Targeting and Correction Using Curves

When you use curves to complete the tone targeting and correction
of a black and white photograph, you must consider the same variables
as when you use Levels—the smallest highlight dot, the largest shadow
dot, and the predicted dot gain of a particular process/substrate
combination. You must always consider the largest and smallest printable
dots, no matter if you are correcting the tones of a black-and-white
photograph or the colors in a color separation. However, when you
convert a color image to CMYK, dot gain is taken care of automatically
using the settings in the Printing Inks Setup dialog box.

Unfortunately, the Use Dot Gain for Grayscale Images option in the
Printing Inks Setup dialog box (see Figure 4.14 on page 220) does not
function well. So when you use the Levels dialog box to prepare a grayscale
image, you must accommodate dot gain and minimum and maximum dot
size manually. However, when you use Curves, you can create a master
curve that will automatically apply to an active grayscale image the correct
highlight and shadow dot sizes as well as account for dot gain. Peculiarly,
this type of master curve is best made using the Duotone Curve dialog box
rather than the Curves dialog box. Once a master curve is created, you
can use it from within the Curves dialog box for all your grayscale images.

In contrast to the Levels dialog box, the Curves dialog box allows
you to adjust more points along the tonal scale than just the highlights,
shadows, and midtones. Once you determine the areas of interest in a
photograph, you can add points to the curve so that you may increase
the contrast or brightness to accentuate those areas.

Changes made to an image using the Curves dialog box may be
viewed on the screen if the Preview option is selected. If you make a
change and find that you do not like the effect, you can press the 
key—the Cancel button will change to Reset—then click the Reset button.
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Clicking Reset returns the curve to the way it was when the Curves
dialog box was last opened.

You can make compounded adjustments to an image by changing
its curve, accepting the changes, and then changing the curve again. For
this reason, it is useful to close the Curves dialog box after each adjustment
has been completed. If you do not like the effect of the last change you
made to a curve, you can choose Undo from the Edit menu or use the
keyboard shortcut  + .

Exercise 6.3 Creating a Tone-Targeting Curve

In this exercise, you will use the Duotone Curve dialog box and
Tables 2.3 and 4.1 to create a curve that will accommodate the minimum
and maximum dot sizes and predicted dot gain for offset lithography on
uncoated paper.

1. From the Image menu, choose Mode, then select Duotone.

The Duotone Options dialog box appears (Figure 6.8).

Figure 6.8
The Duotone Options
dialog box

1. The Ink 1
Curve button

1

2. If necessary, press the Type pop-up menu, then choose Monotone
(Monotone is usually the default). Click the Ink 1 Curve button (see
Figure 6.8 for its location).

The Duotone Curve dialog box appears.

3. You are preparing a curve to accommodate the maximum and
minimum halftone dot sizes for offset lithography on uncoated paper.
So in the absence of actual press fingerprinting data, refer to Table 2.3
on page 92 to determine the smallest and largest printable dot sizes.
They are 10% and 90%, respectively.
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4. In the 0 field, type “10” (refer to Figure 6.9).

This instruction will cause Photoshop to change the value of any
highlight area that is pure white—measuring a zero percent halftone
dot value—to 10%. All other highlight halftone dot values are also
increased proportionally.

5. In the 100 field, type “90” (refer to Figure 6.9).

This instruction causes the shadows to become 10% lighter. Note
that the curve is still a straight line, but that it is flatter—producing
less contrast—than the original curve. This flatter curve is necessary
to compensate for the tone compression inherent in printing
processes.

6. You must also consider the predicted dot gain for offset lithography
on uncoated paper. In the absence of actual press fingerprinting data,
refer to Table 4.1 on page 218 to determine the typical dot gain for
this process/substrate combination. It is 20%.

NOTE

You should not change
the 50% dot to 30%
because it will result in
a midtone dot becoming
a highlight dot—the
resultant image will be
too light.

Because the anticipated dot gain is 20%, a 50% dot will grow to
appear to be the size of a 70% dot when printed. Thus, you must
decrease the size of 70% dots to 50% using Photoshop.

7. In the 70 field, type “50”.

Notice that the line has now become a curve. This curve will darken
the highlights, lighten the shadows, and lighten the midtones to
compensate for dot gain.

Also notice that the curve to the left of the added point is flatter than
45°, so the highlights and midtones have been lightened or flattened.
The curve to the right of the added point is steeper than 45°, so the
contrast in the shadows has been increased (Figure 6.9).

Figure 6.9
1

2

The completed
Duotone Curve
dialog box

1. Curve is steeper
than 45 degrees

2. Curve is flatter
than 45 degrees

8. Click the Save button. The Save duotone curve in dialog box appears.



| | Global Color Correction Using Curves | 337

9. Navigate to your Photoshop Files 4 disk or folder, then save the
curve as OffsetUncoated.

10. Click OK to close the Duotone Curve dialog box. Then click Cancel
to close the Duotone Options dialog box.

Because you clicked Cancel, Project6a.eps was not changed to the
Duotone mode—it is still in Grayscale mode and has not been altered
in any way. However, the curve you created in the Duotone Curve
dialog box has been saved on your disk and is ready for use.

Exercise 6.4 Using the Tone-Targeting Curve on the Project6a.eps Image

In this exercise, you will use the tone-targeting curve you created in
Exercise 6.3 to compensate for dot gain and the minimum and maximum
dot sizes possible when printing uncoated paper with offset lithography.

Your dot gain curve will change all 0% halftone dots (highlights) to
10% and all 100% dots (shadows) to 90%. Therefore, both 0% and
100% dots must exist in the image. To accomplish this, you will first use
the Auto button in the Curves dialog box. The Auto button functions
the same way in the Curves dialog box as it does in the Levels dialog
box—it assigns a Photoshop tone value of 0 to the darkest pixels and a
Photoshop tone value of 255 to the lightest pixels.

1. From the Image menu, choose Adjust, then choose Curves.

Alternatively, you can use the keyboard shortcut  + .

2. Select the Preview checkbox if necessary, then click Auto.

Notice that the shadow density point on the scale moved slightly to
the left. This indicates that the shadows have been slightly darkened.

3. Click OK to close the Curves dialog box.

Clicking OK approves the changes and makes them part of the image.

4. Open the Curves dialog box again.

5. Click Load. Navigate to your Photoshop Files 4 disk or folder, select
OffsetUncoated, then click Open.

� Click Load. Navigate to your Photoshop Files 4 disk or folder. Change
to Files of type Transfer Function (*ATF), select OffsetUncoated from
the scrolling list, then click Open.
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The curve takes on the appearance of the curve you created using
the Duotone Curve dialog box.

In particular, it lightens the shadows so that the darkest shadow is
now 90%. It also lightens the midtones so that they are about 20%
lighter than before—this compensates for the anticipated 20% dot
gain. Finally, it darkens the light areas so that the 0% highlights are
now about 10%.

6. Drag the Curves dialog box to the right and toward the bottom of
the screen so that you can see as much of the image as possible.

7. Move the mouse so that the pointer is in the area above the model’s
head.

NOTE

If the cursor looks
like a bulls-eye,
your 
key is pressed.

Notice that the pointer automatically becomes the Eyedropper pointer.

8. Press the mouse button. Notice that a target appears on the curve
indicating the location of the selected tone on the curve (Figure 6.10).

Wherever you move the pointer around the image and press the
mouse button, the selected tone will be plotted on the curve. This is
very useful for determining where to insert new points on the curve.

Figure 6.10
The location of
a tone indicated
on the curve

1. Location of
measured tone
(tip of Eyedropper)

2. Location of tone
on curve

3. Halftone dot value
of tone before the
curve was applied

4. Halftone dot value
of tone after the
curve was applied

1 2 3

4
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9. Click OK to accept the changes to the image.

The photograph appears lighter than the original image. Do not
forget that dot gain will darken the midtones.

10. From the File menu, choose Save to save your changes.

Exercise 6.5 Using the Curves Dialog Box to Perform Tone Correction

In this exercise, you will use the Curves dialog box to increase the
contrast in selected areas of the image to improve its appearance.

The problem with this image is quite common. The majority of the
image is in the midtones, which is OK. However, the midtones are too
dark—instead of being clustered around 50%, they are closer to 60%.
The highlights and the shadows are already at their maximum levels—
10% and 90%—for the process and paper combination. In addition,
there is not enough difference between the model and the background—
her dress and the background are too similar in color. To improve this
image, you will need to increase the contrast in the tones that comprise
the model’s dress and the background.

1. From the Image menu, choose Histogram.

NOTE

The formula and
procedure for converting
Photoshop Tone Values
to halftone dot values
is given in Chapter 1.

The histogram indicates that the image is a bit dark—the data in the
graph are clustered around a center point that is to the left of the
center. The Mean (average) Photoshop Tone value in the image is
about 112 (equivalent to a 56% halftone dot value), while the middle
tone (Median) is about 107 (equivalent to a 58% halftone dot value).

2. Click OK to close the Histogram window.

3. For the sake of comparison, click the title bar of the original image
(C6exercisebw.tiff or � C6exerbw.tif), then from the Image menu,
choose Histogram.

Notice that the graph is much farther to the left than the targeted
version. Also notice that the data in the graph is more tightly
clustered—the entire range of tones from light to dark is not used. It
is apparent from viewing both histograms that the targeted version
is more balanced and better utilizes the complete tonal range available
to an image printed by offset lithography on uncoated paper.

4. Click OK to close the Histogram window, then click the title bar of
the Project6a.eps image to make it active.
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5. From the Image menu, choose Adjust, then select Curves. Make sure
the Preview checkbox is selected.

6. Move the pointer into the area under the model’s right arm (the left
side of the photograph—coordinates about X: 1.7; Y: 3.2).

7. Press and hold the mouse button. Then, drag the Eyedropper pointer
back and forth in the area encompassing the left side of the model’s
dress and the background under her right arm (keep the Y: coordinate
about 3.2).

Watch the location of the tone areas appear on the curve. Notice
that the majority of the tones are located in the area between the
midtone and three-quarter-tone grids.

If the contrast between the midtone and three-quarter tones were
increased, there would be more distinction between the model’s dress
and the background.

8. Release the mouse button, then move the pointer over the intersection
of the curve and the midtone grid line (both the Input and Output
fields should read 50%).

9. Click the mouse button to insert a new point on the curve.

10. Move the pointer to the intersection of the curve and the three-quarter
tone grid (both Input and Output fields should read 75%). Click the
mouse button to insert another new point.

11. Place the pointer on top of the new midtone point, press the mouse
button, then drag downward and to the right until the Input field
reads about 55% and the Output field reads about 44%.

NOTE

If you make a mistake,
you can press and hold

option , then click Reset
to restore the curve
to the settings it had
when you opened the
dialog box.

Notice how the curve is now shaped like a “lazy S.” This is a classic
tone curve that accentuates midtone differences while slightly
flattening the highlights and shadows (Figure 6.11).
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Figure 6.11
The completed
Curves dialog
box showing a
“lazy S” curve

12. Click OK to accept the changes to the curve, then save your changes.

The image looks light to you on the screen. Remember, however,
that dot gain will darken the image so that it will appear darker and
richer when printed.

For the sake of comparison, a printed reproduction of the original
image is illustrated in Figure 6.12, while Figure 6.13 illustrates the
effect of the correction you accomplished in Exercises 6.4 and 6.5.

Figure 6.12
The original image
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Figure 6.13
The image after
correction has
been applied

Color Targeting and Correction Using Curves

Color targeting and correction using Curves involves the same
considerations as color targeting and correction using Levels. First, you
must target highlight and shadow dot percentages to obtain gray balance.
Fortunately, it is easier to perform this mundane task with Curves than
it is with Levels. Then you must correct the color balance of known
colors—such as fleshtones and grays—so that the picture will be
believable. This process involves determining which areas of a photograph
need improvement, then adjusting the appropriate curves in those areas.

When performing color correction, it is not necessary to adjust for
dot gain because dot gain has already been accounted for in the Printing
Inks Setup dialog box. The settings in the Printing Inks Setup dialog box
are applied when you separate the image from RGB into CMYK.

Because curves provide you with so many points that can be adjusted,
you can precisely control the CMYK content of many colors. For example,
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you can make grass greener, sky bluer, and apples redder. Selective
accentuation or diminishment of colors is covered later in this chapter.

Preparing Curves to Target Highlights and Shadows

When performing everyday color corrections, it is helpful to have
some previously prepared curves that will automatically set the highlights
to 5C, 2M, 2Y and the shadows to 80C, 70M, 70Y, 70K (remember that
these target values will be different for different presses based on their
fingerprinting data). You can use the Duotone Curve dialog box to create
three different curves—one for cyan, one for magenta and yellow (they
have the same highlight and shadow targets), and one for black. You can
only access the Duotone Curve dialog box if a grayscale image is active—
you must either open a grayscale image or create a new one before
beginning to prepare the curves. After the curves are saved, they can be
used to automatically preset the highlights and shadows in each of the
four channels.

When applying a curve to a particular channel, it is important that
only the specific channel be selected on the Channels palette. Otherwise,
loading a curve affects all the CMYK channels.

Exercise 6.6 Preparing Curves to Preset CMYK Highlights and Shadows

In this exercise, you will use the Duotone Curve dialog box to prepare
curves that will automatically set the highlight to 5C, 2M, 2Y and the
shadow to 80C, 70M, 70Y, 70K (the targets for offset lithography on
coated paper using SWOP inks) and save them to your disk. You will
prepare one curve that will be used for cyan, a second curve to be used
for both magenta and yellow, and a third curve for black.

1. Make sure the Project6a.eps image is active.

2. From the Image menu, choose Mode, then select Duotone. When
the Duotone Options dialog box appears, be sure the Type pop-up
menu reads Monotone. Then click the Ink 1 curve button (see
Figure 6.8 for its location). The Duotone curve dialog box appears.

3. In the 0 field, type “5”, then type “80” in the 100 field (Figure 6.14).

This curve is for the cyan image. It will position a 5% halftone dot
value in the lightest highlight and an 80% value in the darkest shadow.
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Figure 6.14
The Duotone Curve
dialog box set to the
cyan highlight and
shadow targets

4. Click Save. Navigate to your Photoshop Files 4 disk or folder, name
the curve C-OffsetCoated, then click Save.

� When you save curves in the Windows version of Photoshop, you
must click Save twice. The first click adds the file extension, and the
second click saves the curve.

5. Change the 0 field to 2 and the 100 field to 70.

6. Click Save. Make sure your Photoshop Files 4 disk or folder is
selected, name the curve MY-OffsetCoated, then click Save.

7. Change the 0 field to 0. You do not need to change the 100 field
because 70 already appears in it.

8. Click Save. Make sure your Photoshop Files 4 disk or folder is
selected, name the curve K-OffsetCoated, then click Save.

9. Click Cancel to close the Duotone Curve dialog box, then click Cancel
to close the Duotone Options dialog box.

You do not want to apply a curve to the Project6a.eps file and the
three curves you prepared are saved, so you should click Cancel
instead of OK.

10. From the File menu, choose Close to close the Project6a.eps file. If
prompted, do not save any changes.

11. Click the title bar of the C6exercisebw.tiff (� C6exerbw.tif) image
to make it active, if necessary, then close the image. Do not save any
changes to it.

Exercise 6.7 Opening and Separating a Color Image

In this exercise, you will open, separate, then save an RGB color image.
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1. From the File menu, choose Open.

2. Navigate to the Photoshop Student Files folder, then open
C6exercise.tiff (� C6exer.tif).

This is an RGB color version of the same image you previously
corrected in grayscale.

3. From the Image menu, choose Duplicate. Name the duplicate
Project6b.tiff, then click OK.

4. Click the title bar of the original image to make it active. Reduce the
size of the original image and its window to 50%, then drag the
original to the right side of the screen beneath the Info palette.

5. Click the title bar of the duplicate (Project6b.tiff) to make it active,
then run the Unsharp Mask filter. Use the following settings:

• Amount: 100%

• Radius: 1 pixel

• Threshold: 3 levels

NOTE

You should have already
loaded your Separation
Tables in Exercise 6.1.
If you are unsure if
your tables have been
loaded, press the File
menu, choose Color
Settings, then select
Separation Tables. If
your tables are already
loaded, its name will be
indicated in the To CMYK
and From CMYK sections
of the dialog box.

6. Separate the image into CMYK by choosing CMYK color from the
Mode submenu of the Image menu.

7. From the Image menu, choose Adjust, then select Auto Levels.

NOTE

The Auto Levels button
in the Levels dialog box,
the Auto Levels button
in the Curves dialog box,
and the Auto Levels
command in the Adjust
submenu all perform
the same function.

Choosing Auto Levels automatically sets the highlight to a 0%
halftone dot value and the shadows to a 100% halftone dot value.

Remember the discussion about Auto Levels in Chapter 5. If a color
photograph does not contain a truly white area, the Auto Levels
command can badly skew the color balance of the image. If a color
original does not have a truly white area, do not use Auto Levels.

Notice that the image takes on a reddish cast because your monitor
is calibrated to display colors as they would appear on paper printed
using CMYK inks. Remember that cyan is a weak ink. So, setting all
the highlights to 0% results in a lack of cyan.

8. From the File menu, choose Preferences, then select Display &
Cursors.

9. Click the Color Channels in Color option, then click OK.
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10. From the File menu, choose Save As. Navigate to your Photoshop
Files 4 disk or folder, make sure TIFF is chosen in the Format pop-
up menu, then click Save. In the TIFF Options dialog box, choose
the Macintosh option and LZW Compression, then click OK.

� From the File menu, choose Save As. Navigate to your Photoshop
Files 4 disk or folder, make sure TIFF is chosen in the Format pop-
up menu, then click Save. In the TIFF Options dialog box, choose
the IBM PC option and LZW Compression, then click OK.

Exercise 6.8 Using Curves to Preset CMYK Highlights and Shadows

In this exercise, you will use the curves you prepared in Exercise 6.6 to
set the highlight to 5C, 2M, 2Y and the shadow to 80C, 70M, 70Y, 70K.

1. Click the Cyan icon in the Channels palette.

Remember to select the individual channel on the Channels palette
before opening the Curves dialog when you are going to apply preset
curves to a particular channel.

2. Open the Curves dialog box. Make sure the Preview checkbox is
selected.

3. Click Load. Navigate to your Photoshop Files 4 disk or folder, select
C-OffsetCoated from the scrolling list, then click Open (Figure 6.15).

� Click Load. Navigate to your Photoshop Files 4 disk or folder. Change
to Files of type Transfer Function (*ATF), select C-OffsetCoated
from the scrolling list, then click Open (Figure 6.15).

The cyan curve you prepared in Exercise 6.6 is applied to the image
in the cyan channel.

Figure 6.15
Loading the
C-OffsetCoated curve
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4. Click OK to accept the changes.

5. Click the Magenta icon in the Channels palette, then open the Curves
dialog box.

6. Click Load, select MY-OffsetCoated, then click Open.

7. Click OK to accept the changes.

8. Click the Yellow icon in the Channels palette, then open the Curves
dialog box. Load the MY-OffsetCoated curve, then click OK to accept
the changes and close the Curves dialog box.

9. Click the Black icon in the Channels palette, then open the Curves
dialog box. Load the K-OffsetCoated curve, then click OK to accept
the changes and close the Curves dialog box.

10. Click the CMYK icon in the Channels palette.

The highlights and shadows have been brought into gray balance. The
whitest highlight is now composed of 5C, 2M, 2Y and the darkest shadow
consists of 80C, 70M, 70Y, 70K. And, it was done automatically—you
did not even need to find the lightest and darkest areas!

NOTE

The color targeting
process you completed in
this exercise would be an
excellent procedure to
record as an action. Once
you record the process as
an action, you can replay
it any time you need to
target the colors in a
photograph that will be
reproduced using a given
printing process/substrate
combination. The pro-
cedure to record and
play actions is given in
the section regarding
the Actions palette in
Chapter 2.

Remember that the image on the screen looks lighter than a printed
image will appear, especially in the shadows. The overlapping of the
four process inks adds considerable depth and darkness to the
shadows that is not displayed on the monitor.

11. Save your changes.

Exercise 6.9 Using Curves to Fine-Tune Gray Balance in the Midtones

In this exercise, you will use curves to fine-tune the gray balance of
the midtones.

1. Choose the Eyedropper tool from the Tool palette. Then measure
the gray metal above the model’s head. Read the CMYK components
in the Info palette. Most of the grays measure more or less equal
amounts of MYK and about 1.5 times more cyan.

These CMYK values will produce a neutral gray.

2. Measure the gray of the model’s dress.
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Most of the gray in the dress is composed of too much magenta to
appear neutral gray. For example, one point in the dress on the
author’s computer read 64C, 42M, 33Y, 36K. The cyan and black
are OK, but there is too much magenta in comparison to the yellow.

If the dress is supposed to be a neutral gray, the magenta needs to be
reduced. Unfortunately, decreasing the magenta in the dress will cause
the gray metal areas to become a bit greenish. Color correction, as
you remember, involves trade-offs.

For the purposes of this exercise, we will correct the dress so that it
is neutral gray.

3. Open the Curves dialog box. Press the Channel pop-up menu, then
choose Magenta.

The Magenta Curves dialog box appears.

4. Move the Eyedropper pointer into the gray area of the dress under
the model’s necklace and press and hold the mouse button. Notice
the location of the selected tone indicated by a target on the curve.
Move the Eyedropper pointer around within the gray dress while
observing the curve.

Most of the magenta component of the dress is located between the
quarter tones and midtones (Figure 6.16).

Figure 6.16
The location of the
magenta component
of an area of the
gray dress displayed
on the curve

1. The location of
measured point
(tip of eyedropper)

2. Magenta component
of measured point
displayed on
the curve

1 2
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5. Move the Eyedropper pointer, while the mouse button is pressed,
around the model’s face.

Notice that the magenta component of the model’s face is primarily
clustered around the quarter tones on the curve.

Look also at the CMYK components of the model’s fleshtone on the
Info palette. Notice that yellow and magenta are fairly well balanced
and that the cyan is within the one-fifth to one-half range mentioned
in Chapter 5.

The problem with this image is that you need to remove some of the
magenta from the gray dress while leaving the magenta in the face
as it is. This will require you to insert several points on the magenta
curve.

6. Move the pointer over the curve so that the Input and Output field
both read 47%, then click the mouse button.

A new point appears on the curve.

7. Drag the new point until the Input field reads 47% and the Output
field reads 38%.

Notice how the image now has a greenish cast.

8. Use the Eyedropper pointer to measure the CMYK components of
the model’s face.

Notice how the magenta is too weak in the fleshtones.

9. Press and hold , then click Reset. Release .

This action will cause the dialog box to revert to the way it was the
last time it was opened.

10. From the Channel pop-up menu, choose Magenta. Then insert points
at the following coordinates on the curve: 12%, 28%, 47%, and 75%.

The 28% point corresponds to a representative magenta value in
the model’s face. The 47% point is a representative magenta value
in the dress. The 12%, 28% and 75% points were inserted to prevent
those areas from being affected when the 47% point is adjusted.

11. Drag the 47% point down so that the Output value reads 38% and
the Input remains at 47% (Figure 6.17).
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The addition of the points at 12%, 28%, and 75% prevented the
magenta content of the face from being radically altered. In essence,
the dress has been made less magenta without affecting the fleshtone
of the model’s face.

Figure 6.17
The altered Magenta
curve

12. Click OK to accept the changes to the curve and close the dialog
box.

13. Press  +  (or choose Undo from the Edit menu) a number of
times so that you can see the effect of the curve change on the image.

Each time you press  + , the image toggles between the altered
image and the version that existed before the curve was changed.

Note the effect of the change in the magenta curve. The magenta
cast disappears from the dress but the model’s face is not severely
affected. Also note the slight green cast that now exists in the gray
metal. By decreasing the magenta in the dress, you also decreased it
in the metal.

14. When you are finished experimenting, make sure the change is in
effect (the magenta cast is not present in the image), then save your
changes.

Communicating with a Client about Color Correction

You will often be asked by clients to make changes to specific colors
within an image. Clients seldom have precise ways of communicating
with you regarding the changes they wish you to make. For example,
here are some actual requests from clients: “Make the reds talk to me,”
“The flesh needs weight and color,” “It has got to be livelier,” “It is too
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muddy,” “The reds are too bright,” and “Make the grass greener.”  Some
of these statements are relatively easy to understand. For example, “make
the grass greener” is very straight forward. However, exactly what does
“make the reds talk to me” mean? Unfortunately, these vague requests
are all too common.

Communicating Using Pseudotechnical Jargon

Other clients may attempt to sound pseudotechnical and say
something like, “Increase the yellow 10%.”  Although this request sounds
more objective than the vague statements previously mentioned, it is still
very imprecise. Does it mean to increase a 50% yellow dot to 55% (a
10% relative increase) or to 60% (a 10% absolute increase)? Does it
mean to increase the size of the entire range of yellow dots, or only those
in the area in question? Ironically, because of the lightness of yellow ink,
increasing yellow dot size by 10% will make little or no difference to a
casual observer!

Communicating Using Precise Color Measurement

There are a number of very precise measuring devices available to
measure colors exactly. Among these devices are spectrophotometers,
colorimeters, and densitometers. These tools all give mathematical
readings that describe colors. However, they are of little value when
discussing color changes with clients because most people will not
understand what the numbers mean. In the final analysis, what is
important is how the color looks, not what it measures. Appearance is
the bottom line!

Communicating Using Printed Color Charts

Perhaps more useful when discussing color are a number of
commercially available printed color charts. Some charts, such as the
one that appears in the Graphics Master book (published by Dean Lem
Associates), contain swatches that display the overlap of varying
percentages of cyan, magenta, yellow, and black. If a client chooses a
particular swatch, you can use the chart to determine the actual
percentages of CMYK that were used to create that color, then adjust
the on-screen image to match those percentages. The downside of these
charts is that they are not printed on the actual substrate that will be
used to print the reproduction.
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The PANTONE MATCHING SYSTEM books can also be useful for
specifying the desired color to be matched in a photograph. If a client
specifies a particular PANTONE color, you can choose that color in
Photoshop and then read the component CMYK components in the
Custom Colors dialog box. You can then use the CMYK percentages to
adjust the on-screen image.

Exercise 6.10 Determining the CMYK Components of a PANTONE Color

Suppose your client looks at a proof of your Project6b.tiff image and
asks you to make the green foliage behind the model look more like
PANTONE 575 instead of its current color. To make the requested change,
you must know the CMYK components that will simulate PANTONE 575.

In this exercise, you will use the Color Picker to determine the CMYK
components of a PANTONE color.

1. From the Window menu, choose Show Color.

The Color/Swatches/Brushes palette appears.

2. Click the Color palette menu triangle, then choose CMYK sliders
(Figure 6.18).

Figure 6.18

1

2

3

4

The Color palette
displaying CMYK
sliders

1. The Color palette
menu triangle

2. The Foreground Color
selection box

3. The CYMK sliders
4. The CMYK fields

3. Click the Foreground Color selection box (see Figure 6.18 for its
location).

The Color Picker dialog box appears.

4. Click the Custom button.

The Custom Colors dialog box appears (Figure 6.19).
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Figure 6.19
The Custom Colors
dialog box

5. If necessary, press the Book pop-up menu, then choose PANTONE

Coated.

6. Type “575”.

The list automatically scrolls down to display PANTONE 575CV.
Notice that the selected color is highlighted with a black frame.

7. Read the CMYK components of PANTONE 575 in the fields on the
right side of the dialog box.

The fields should read 51C, 0M, 91Y, 51K. If you were asked to
change the color of a green area in a photograph to approximate
PANTONE 575, you would alter the CMYK components of the green
area to approximately 51C, 0M, 91Y, 51K.

8. Click Cancel to close the Custom Colors dialog box.

Communicating Using the GATF Color Communicator

Another very useful tool is the GATF Color Communicator
(Figure 6.20). This tool is a device that contains strips of clear plastic on
which percentages of the process colors have been imprinted—there are
four strips, one each for CMYK. Each strip can be moved independently
of all the others and the color that results from the overlap of the colors
can be viewed in a window. The Color Communicator is placed over the
actual substrate that will be used to reproduce the photograph so that
the effect of the substrate on the color can be viewed. Once the desired
color is chosen, you can read the CMYK percentages and transfer those
percentages to the on-screen image.
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Figure 6.20
The GATF Color
Communicator

Importance of Using a Color Proof When Communicating with Clients

Whatever method you use to help your clients communicate with
you about the colors they wish to be represented in a photograph, you
should never use the image on your monitor to make color decisions.
Instead, always use a professional color proof (color proofs are discussed
in more detail in Chapter 8). Professional color proofs are designed to
simulate the effects of the printing process, including dot gain and
commonly used process color inks. As a result, color proofs are a more
accurate vehicle for discussing color correction than on-screen images
created using transmitted red, green, and blue light.

Color proofs should also be viewed under standard lighting
conditions. Be sure to follow the guidelines in Chapter 4, Creating a
Consistent Environment.

Saturating and Desaturating Selected Colors Using Curves

■ saturated color

■ desaturated
color

Many of the changes you will be asked to make involve making a
color brighter or duller. Brighter colors are more pure and are known as
saturated colors. Duller colors, known as desaturated colors, are more
mute than saturated colors and are created by adding gray to a color.

Complementary Colors

■ complementary
colors

■ opponent colors

When reproducing colors using the CMYK model, a color is
desaturated by adding its complementary color. Similarly, a color can be
saturated by removing its complementary color. Complementary colors,
sometimes called opponent colors, are two opposite colors. Often, people
use the term complementary to describe two things that are very similar—
“those two people have complementary tastes in movies.” However,
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complementary really means “to complete.” Thus, complementary colors
are any two colors that complete each other. When using the RGB additive
system, any two additive colors that combine to create white are
complementary colors. Similarly, any two subtractive colors that result
in black when overprinted are complementary colors. For example, yellow
(which contains red and green) plus blue make white, so yellow and blue
are complementary colors. A list of complementary colors appears in
Table 6.1. Notice that the complementary color of each additive primary
is one of the CMY colors and that the complement of each CMY color is
an additive primary.

Table 6.1 Complementary colors

roloC rolocyratnemelpmoC
der nayc

neerg atnegam

eulb wolley

nayc der

atnegam neerg

wolley eulb

etihw kcalb

kcalb etihw

Desaturating a Color with Its Complement

To desaturate a color, add that color’s complementary color (see
Color Figure 16). For example:

• To desaturate red (make it duller), add cyan.

• To desaturate green, add magenta.

• To desaturate blue, add yellow.
NOTE

In practice, if a client
asks you to desaturate
a red area, use the
Curves dialog box to
add cyan to that area
because the cyan will
combine with the red
causing the red to
become grayer
(less saturated).

Here is how it works. Remember from Chapter 3 that layers of ink
subtract color from the white paper. If you want to print a blue image,
you must subtract the green and the red from the paper. To subtract
green, you use magenta ink; to subtract red, cyan ink is used. Therefore,
magenta printed over cyan (or vice-versa) results in a blue image (see
Color Figure 4). Yellow ink subtracts blue. Therefore, if a solid layer of
yellow ink is printed over the blue created by overlapping magenta and
cyan, black would result (see Color Figure 4). However, if small halftone
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dots of yellow were printed over a blue area, some of the blue would
turn to black. Your eye will see the blue and the black areas, and your
brain will combine those two colors to make dark blue. Similarly, small
halftone dots of magenta will darken green (which is produced by near
solid amounts of yellow and cyan) while dots of cyan will darken red
(composed of yellow and magenta).

To desaturate yellow, magenta, or cyan is a little more complicated.
For example, to desaturate yellow, you must add blue. Because the CMYK
mode does not use blue ink, you must add blue to the yellow by adding
some magenta and some cyan.

• To desaturate yellow, add some magenta and some cyan.

• To desaturate magenta, add some yellow and some cyan.

• To desaturate cyan, add some magenta and some yellow.

Saturating a Color with Its Complement

Because adding the complementary color desaturates a color,
removing the complementary color causes it to become more saturated.

• To saturate red, remove cyan from that area.

• To saturate green, remove magenta.

• To saturate blue, remove yellow.

Saturating yellow, magenta, and cyan requires you to remove blue,
green, or red, respectively. Therefore, to saturate yellow, you must remove
blue. To remove blue, you must decrease both cyan and magenta.

• To saturate magenta, decrease both yellow and cyan.

• To saturate cyan, decrease both yellow and magenta.

• To saturate yellow, decrease both magenta and cyan.

You can usually satisfy most requests to saturate or desaturate colors
in a photograph. However, it is sometimes impossible to saturate a given
color. For example, if a client says “Make this red shirt redder,” he or
she probably wants the red more saturated. To do so, you would need to
remove cyan from the area. Say that you measure the shirt and it is
composed of 0C, 70M, 68Y, 0K. Because there is no cyan in the area,
you obviously cannot remove cyan. Therefore, it is impossible to saturate
the red shirt—you cannot make it any redder.
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Exercise 6.11  Desaturating and Saturating a Color Using Its Complementary Color

In this exercise, you will use the Color palette to learn how a color
can be desaturated or saturated by manipulating its complementary color.

1. Move the CMYK sliders in the Picker palette until 0C, 70M, 70Y,
0K is displayed. Instead of using a slider, you can type the value
directly in the field to the right of the appropriate slider.

A medium red color should be displayed in the Foreground Color
selection box.

2. Move the C slider to the right. While moving the slider, watch the
appearance of the color in the Foreground Color selection box.

Notice that the color darkens as you move the slider to the right.
This darkening is the desaturating of the red color caused by adding
to red its complementary color—cyan.

3. Move the C slider until it reads 10%.

Notice that the color is very desaturated compared to the original
red color. It takes very little of a complementary color to desaturate
a color.

4. Move the CMY sliders until 80C, 25M, 70Y, 0K is displayed in the
Foreground Color selection box.

Notice that a muddy green is displayed.

5. Move the M slider to the left.

Notice that the green color displayed in the Foreground Color
selection box immediately brightens as you remove magenta, the
complementary color of green.

6. Move the CMY sliders until 0C, 100M, 0Y, 0K is displayed. This is
solid magenta.

7. Move both the yellow and cyan sliders to the right until each of
those colors reads 30%. Notice that the magenta becomes duller
and desaturated.

To desaturate the magenta, you must move both the yellow and the
cyan sliders to the right. The complementary color of magenta is
green, and the only way to make green using CMYK is to use both
yellow and cyan.
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8. Move the CMY sliders until 20C, 20M, 100Y, 0K is displayed.

A desaturated yellow appears in the Foreground Color selection box.

9. Move both the C and M sliders to the left until each one reads 10%.

Notice that the yellow becomes stronger and more saturated. To
saturate a color, you must remove its complementary color. The
complementary color of yellow is blue. To make blue using CMYK,
you must use both cyan and magenta. Thus, to desaturate yellow,
you must decrease both the C and M channels.

10. Close the Color/Swatches/Brushes palette by clicking its Close box.

Exercise 6.12 Using Curves to Saturate the Green Foliage in the Project6b.tiff Image

Suppose your client tells you to make the green foliage in the
Project6B.tif image greener. Most likely, that means the client wants you
to saturate the green colors. To saturate green, you must remove its
complementary color, which is magenta.

When removing magenta from the foliage, you need to prevent the
fleshtones from being adversely affected because of the large amount of
magenta that appears in fleshtones.

To selectively remove magenta from the foliage but not the fleshtones,
you will use the Curves dialog box in this exercise.

1. Make sure the Project6b.tiff image is selected, then open the Curves
dialog box.

2. Press the Channel pop-up menu, then choose Magenta. If necessary,
move the dialog box out of the way so that you can see the
photograph on the screen.

3. Move the pointer into the top right corner of the image, where the
green leaves are, then press and hold the mouse button.

4. Move the mouse around and observe the location of the magenta
component of the green area by looking at the target that appears
on the curve.

Notice that the majority of the tones appear on the curve in the area
between the quarter tones and the midtones.
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5. Move the mouse into the fleshtones of the model’s face. Continue
measuring the magenta components by observing the target that
appears on the curve.

Notice that the magenta component of the model’s face appears
mostly in the highlights and quarter tones.

Because of the similarity between the magenta component of the
fleshtones and foliage, removing magenta from the leaves will be
difficult without affecting the face.

6. Click the mouse button on the intersection of the curve and the
quarter-tone grid (both the Input and Output fields should read 25%)
to insert a new point.

This point will prevent the magenta component of the fleshtones
from being affected by subsequent adjustment of the curve.

7. Move the pointer until the Input and Output fields both read 37%,
then click the mouse button to insert a point.

8. Drag the new point down until the Input field reads 37% and the
Output field reads 33% (Figure 6.21).

The result will be a decreased amount of magenta in the foliage.

Figure 6.21
The adjusted
Magenta curve

9. Click OK to accept the changes and close the Curves dialog box.

10. Press  +  (or choose Undo from the Edit menu) a number of
times so that you can see the effect of the curve change on the image.
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Note the effect of the change in the magenta curve. The green foliage
brightens slightly, but the model’s face is not severely affected.

11. When you are finished experimenting, make sure the change is in
effect (the foliage is greener), then save your changes.

Exercise 6.13 Using Curves to Saturate the Reddish Rocks in the Project6b.tiff Image

Suppose your client tells you the reddish rocks (on the left side of
the photograph) in the Project6b.tiff image are too brownish and to
make them redder. Brown is essentially a desaturated red. So you must
saturate the red tones in the rocks. To saturate red, you must remove its
complementary color, which is cyan.

When removing cyan from the rocks, you need to prevent the
fleshtones and the neutral gray of the dress from being adversely affected.
Points will be inserted on the curve to protect those areas.

In this exercise, you will saturate the red in the rocks.

1. Open the Curves dialog box.

2. Press the Channel pop-up menu, then choose Cyan. If necessary,
move the dialog box out of the way so that you can see the
photograph on the screen.

3. Move the pointer into the left side of the image, where the brownish-
red rocks are (a representative location is X: 1.028; Y: 2.847). Look
at the CMYK components of this area on the Info palette.

Notice that the area contains predominantly yellow and magenta,
with quite a bit of cyan.

4. Press and hold the mouse button. Move the mouse around and
observe the location of the cyan component of the brownish-red
rocks by looking at the target that appears on the curve.

Notice that the majority of the tones appear on the curve in the area
between the quarter tones and the midtones.

5. Move the mouse into the fleshtones of the model’s face. Continue
measuring the cyan components by observing the target that appears
on the curve.

Notice that the cyan component of the model’s face appears only in
the highlights.
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6. Measure the cyan component of the model’s dress. Those tones appear
between the midtone and three-quarter-tone grids on the graph.

7. Insert points at the following Input/Output coordinates (read the
coordinates in the Input and Output fields):

tnioP tupnI
etanidrooc

tuptuO
etanidrooc

stneserpeR

1 %5 %5 enothself

2 %63 %63 skcor

3 %46 %46 sserd

8. Drag the point at the 36% coordinates down until the Input field
reads 36% and the output field reads 23% (Figure 6.22).

By moving the 36% point down to 23%, you have decreased the
amount of cyan in the rocks and, as a result, have saturated the red.

Figure 6.22
The adjusted
Cyan curve

9. Click OK to accept the changes and close the Curves dialog box.

10. Press  +  (or choose Undo from the Edit menu) a number of
times so that you can see the effect of the curve change on the image.

Note the effect of the change in the cyan curve. The brownish-red
rocks brighten considerably, but the model’s face and dress are not
severely affected.

11. When you are finished experimenting, make sure the change is in
effect (the rocks are redder), then save your changes.
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This change completes the color correction process for this image.
To review, you have targeted the highlights to 5C, 2M, 2Y, 0K, and the
shadows to 80C, 70M, 70Y, 70K. You corrected the colors in the model’s
dress to transform it into a neutral gray without adversely affecting the
model’s fleshtone. You also increased the saturation of the green foliage
slightly without impacting the model’s fleshtone. Finally, you increased
the saturation of the reds in the rocks.

You might be thinking that the completed corrected image looks a
little light and pale in the shadow areas. Remember that the shadow areas
are composed of 80C, 70M, 70Y, 70K. These components result in an on-
screen image that is too light. However, when four layers of ink are
superimposed, the 80C, 70M, 70Y, 70K combination yields a good black.

The corrections demonstrated in the previous exercises are examples
of what you can do to an image using curves. After you set the highlights
and shadows to match the fingerprinted requirements of a particular
printing process and substrate combination, other changes are a matter
of artistic license and the client’s requests. An excellent book, Professional
Photoshop by Dan Margulis (published by John Wiley & Sons), provides
many examples of images before and after correction. In addition, the
book illustrates the curves that were used to create the corrected versions.

A Start-to-Finish Checklist for Performing Global Color
Targeting and Correction Using Curves

Table 6.2 serves as a review of the processes you should follow when
performing a simple color correction using curves. Use this process to
prepare a photograph for reproduction using a given process/substrate/
ink combination and when an image needs overall color balance correction.
Table 6.2 is appropriate for both Macintosh and Windows users.
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Table 6.2  A step-by-step process for performing color targeting and correction using Curves.
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Creating Special Effects with Curves

In the next two exercises, you will transform your corrected image
using both flatter and steeper curves. These curves can be used to create
special effects, such as phantom and high-contrast halftones. Phantom
halftones are created for special effects and to serve as backgrounds for
text or other graphics. They should be created after each color channel
of the image has been adjusted as necessary to achieve proper gray balance
and color. Then, the curve of the composite CMYK image is flattened.
The overall effect is to diminish all the colors in the image. High-contrast
halftones are also created for special effects—they are often used as
graphic elements on music CD boxes, in magazines, and on posters.
Like phantom halftones, high-contrast halftones should be created after
each color channel of the image has been adjusted as necessary to achieve
proper gray balance and color. Then, the curve of the composite CMYK
image is steepened. The overall effect is to accentuate the differences
between all the colors in the image.

Exercise 6.14 Creating a Color Phantom Halftone Using Curves

In this exercise, you will transform your color image into a phantom
halftone.

1. Be sure the full-sized Project6b.tiff CMYK image is active, then from
the Image menu, choose Duplicate.

The Duplicate Image dialog box appears.

2. Name the duplicate Phantom, then click OK.

3.  Be sure the Phantom window is active, then open the Curves dialog
box.

4. Move the pointer over the point at the top right corner of the curve–
the shadow density point.

The Input and Output fields should both read 100%.

5. Move the shadow density point down until the Input field reads
100% and the Output field reads 50%.

Notice that all the colors in the image are lightened so that the darkest
area has only a 50% halftone dot value.
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This image might be useful for a special effect, or as a background
for some large black type. However, it is still too dark to be used as
a background for a large amount of type.

6. Move the shadow density point down until the Input field reads
100% and the Output field reads 25% (Figure 6.23).

The image has been lightened further. This image could well serve as
a background for large amounts of type.

Figure 6.23
The composite CMYK
curve for a color
phantom halftone

7. Click OK to accept the changes and close the dialog box.

8. From the File menu, choose Save As.

9. Navigate to your Photoshop Files 4 disk or folder, then click Save.

10. When the Tiff Options dialog box appears, click the Macintosh radio
button and the LZW Compression checkbox. Then click OK.

� When the Tiff Options dialog box appears, click the IBM PC radio
button and the LZW Compression checkbox. Then click OK.

Exercise 6.15 Creating a High-contrast Halftone Using Curves

In this exercise, you will transform your color image into a high-
contrast halftone.

1. Select the Project6b.tiff CMYK image (not the Phantom halftone),
then from the Image menu, choose Duplicate.

2. Name the duplicate High Contrast, then click OK.
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3. Open the Curves dialog box.

4. Move the left point (the highlight density point) to the right until the
Input field reads 25% and the Output field reads 0%.

5. Move the shadow density point to the left until the Input field reads
50% and the Output field reads 100% (Figure 6.24). Notice that
the photograph is composed of bright brilliant colors. Also notice
that you can no longer see fine details such as the variations in the
green colors in the foliage. When contrast is increased, detail
decreases.

Figure 6.24
The composite CMYK
curve for a high-
contrast color
halftone

6. Click OK to accept the changes to the curve and close the Curves
dialog box.

7. From the File menu, choose Save As.

8. Navigate to your Photoshop Files 4 disk or folder, then click Save.

9. When the Tiff Options dialog box appears, click the Macintosh radio
button and the LZW Compression checkbox. Then click OK.

� When the Tiff Options dialog box appears, click the IBM PC radio
button and the LZW Compression checkbox. Then click OK.

10. Close Photoshop. Do not save changes to any other file.
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Chapter Summary

This chapter introduced you to curves. Curves provide you with the
opportunity to adjust multiple points ranging from the whitest highlights
to the darkest shadows. Curves provide you with the tools needed to
precisely adjust the CMYK components in particular areas.

Curves can help to automate your work. Using the obscure Duotone
Curves dialog box, available only in the Duotone Mode, you can write
curves that will automatically target highlight and shadow dot sizes for
each CMYK separation. The same dialog box can be used to compensate
for dot gain when performing tone targeting on black and white
photographs.

By strategically placing additional points on a curve, you can rather
precisely control the lightening or darkening of tones along the curve.
For example, it is possible to lighten the midtones without affecting the
quarter or three quarter tones.

Curves can be made flatter or steeper. Flatter curves decrease contrast.
Very flat curves result in a special effect called a phantom halftone. Steeper
curves increase contrast. When points on a curve are manipulated, part
of the curve becomes steeper—thus increasing contrast—while other areas
become flatter.

Once an image has been manipulated to compensate for the particular
fingerprint of the process/substrate combination, additional changes can
be made depending on the client’s wishes. Many changes require an
increase or decrease in a color’s saturation. Saturation is the purity of a
color—saturated colors are pure, while desaturated colors have been
“dirtied” with gray. When using the CMYK mode, you increase a color’s
saturation by removing its complementary color. Conversely, to desaturate
a color, add its complementary color.
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True/False Questions

____ 1. The Curves dialog box provides more precise control of an
image than the Levels dialog box.

____ 2. Quarter tones have halftone dot values near 75%.

____ 3. A high-contrast halftone has a nearly flat curve.

____ 4. Increasing contrast in one area of a photograph results in
decreased contrast in another area of the same photograph.

____ 5. Curves prepared in the Duotone Curves dialog box can only
be used with Duotones.

Multiple Choice Questions

6. Which of these requests from a client would be the easiest for
a Photoshop technician to perform?

A. “Make the reds talk to me.”

B. “The flesh needs weight and color.”

C. “It has got to be livelier.”

D. “Make the grass greener.”

7. Which of these is the most useful when discussing color
correction?

A. A PANTONE MATCHING SYSTEM book

B. A spectrophotometer

C. A GATF Color Communicator

D. A colorimeter

8. Why should you not use a color image on your monitor to
discuss with a client changes to be made on a job that will be
printed in color?

A. Monitors use the RGB color system instead of the CMYK
system.

B. Monitors do not precisely compensate for press variables.

C. The monitor uses transmitted light while a printed sheet
uses reflected light.

D. All the above.

9.  To saturate a color,

A. add its complementary color.

B. add more of the same color.

Self-
Evaluation
Review
Questions
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C. remove some of the same color.

D. remove some of its complementary color.

10. To make red redder,

A. increase the amount of magenta.

B. increase the amount of yellow.

C. increase the amount of red.

D. decrease the amount of cyan.

Fill-in-the-Blank Questions

11. In the final analysis, what is important is how the color
__________, not what it measures.

12. The complementary color of magenta is __________.

13. Whenever a point on a curve is adjusted, some areas become
flatter, while others become more __________.

14. Which dialog box is used to determine the CMYK components
of a PANTONE color? __________

15. __________ halftones are often used as backgrounds of text
or other graphics.

1. Applying Your OffsetUncoated Curve to a Black-and-White
Photograph

1. From the File menu, choose Open.

2. Navigate to the Photoshop Student Files folder, then open
C2exercise.tiff (� C2exer.tif).

3. Open the Curves dialog box.

4. Click Auto to set the highlight to 0% and the shadow to 100%.

5. Click OK to accept the changes to the tone curve and close the
dialog box.

6. Open the Curves dialog box again.

7. Click Load, then navigate to your Photoshop Files 4 disk or folder.

8. Open your OffsetUncoated curve.

9. Click OK to accept the changes to the tone curve and close the
dialog box. Notice how quickly the tones of the photograph
have been improved.

Short
Projects
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10. Click the Close Box to close the document window. When
prompted, do not save the changes (your disk is full!).

2. Applying Your Color Correction Curves to a Color Image

Before you begin this Short Project, make sure that your Monitor
Setup is loaded (check the Monitor Setup dialog box) and that your
Separation Tables are loaded (check the Separation Tables dialog box).

1. Open the file named C3exercise2.eps (� C3Exer2.eps), found
in the Photoshop Student Folder.

2. Duplicate the image. Name the duplicate Color Corrected.

3. Reduce the size of the original image and its window. Drag the
reduced-size window under the Info palette and above the
Channels palette.

4. Convert the full-sized duplicate to CMYK.

5. Run Unsharp Mask. Use the following settings: Amount, 75%;
Radius, 1 pixel; Threshold, 3 levels.

6. From the Image menu, choose Adjust, then select Auto Levels.

7. Apply the color correction curves you created during the
Exercises in this chapter. Use the following procedure:

a. Select the Cyan icon on the Channels palette. Open the
Curves dialog box. Click Load. Navigate to your Photoshop
Files 4 disk or folder. Open C-Offset Coated. Close the
Curves dialog box by clicking OK.

b. Select the Magenta icon on the Channels palette. Open the
Curves dialog box. Click Load. Open MY-Offset Coated.
Close the Curves dialog box by clicking OK.

c. Select the Yellow icon on the Channels palette. Open the
Curves dialog box. Click Load. Open MY-Offset Coated.
Close the Curves dialog box by clicking OK.

d. Select the Black icon on the Channels palette. Open the
Curves dialog box. Click Load. Open K-Offset Coated. Close
the Curves dialog box by clicking OK.

8. Click the CMYK icon on the Channels palette.
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9. Compare the corrected version to the original. Notice that the
clouds and sky are more believable in the corrected version than
in the original. The corrected version looks a little light, but
remember that printing processes darken the shadows.

Because you really do not know what color the hats are supposed
to be, and neither will the consumer, this image is probably OK
as is. However, your client may request additional corrections.
For example, the client might request that the yellow hat be
brighter. You could manipulate the yellow curve to increase the
amount of yellow in the hat or use the magenta and cyan curves
to decrease the amount of blue.

If you wish, feel free to manipulate the curves to brighten the
yellow hat.

10. Close both the original and corrected images. Do not save any
changes to either file.

Performing a Complete Color Separation and Correction of an RGB File

Before you begin this In-Depth Project, make sure that your Monitor
Setup is loaded (check the Monitor Setup dialog box) and that your
Separation Tables are loaded (check the Separation Tables dialog box).

If you are using floppy disks to save your files, you will need to
prepare a new disk. But first, copy the color correction curves from the
Photoshop Files 4 disk to the desktop (be sure to copy C-OffsetCoated,
MY-OffsetCoated, and K-OffsetCoated). Remove the Photoshop Files 4
disk from your computer by dragging its icon to the trash. Insert a new
disk, format it if necessary, and name it In Depth 6. Then, copy the three
color correction curves to the new disk. Erase the same three files from
the hard disk by dragging them to the trash. If you are saving your files
on the hard disk, this process is not necessary. If you are saving on the
hard disk, create a new folder and name it In Depth 6.

1. Open the file named InDepthProject6.tiff (�IDprojc6.tif), found
in the Photoshop Student Folder.

This is a high-resolution version of the model in the red hat that
you corrected in Chapter 5.

2. Duplicate the image. Name the duplicate InDepthProject6.tiff
(� Indepth6.tif), then click OK.

In-Depth
Project
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3. From the File menu, choose Save As. Navigate to your InDepth6
disk or folder, then click Save. Be sure to choose the Macintosh
Byte Order and the LZW Compression options in the TIFF
Options dialog box.

4. Reduce the size of the original image and its window. Drag the
reduced-size window under the Info palette and above the
Channels palette.

5. Convert the full-sized duplicate to CMYK.

6. Run Unsharp Mask. Use the following settings: Amount, 75%;
Radius, 1 pixel; Threshold, 3 levels.

7. From the Image menu, choose Adjust, then select Auto Levels.

8. Apply the color correction curves you created during the
Exercises in this chapter. Use the following procedure:

a. Select the Cyan icon on the Channels palette. Open the
Curves dialog box. Click Load. Navigate to your Photoshop
Files 4 disk or folder. Open C-Offset Coated. Close the
Curves dialog box by clicking OK.

b. Select the Magenta icon on the Channels palette. Open the
Curves dialog box. Click Load. Open MY-Offset Coated.
Close the Curves dialog box by clicking OK.

c. Select the Yellow icon on the Channels palette. Open the
Curves dialog box. Click Load. Open MY-Offset Coated.
Close the Curves dialog box by clicking OK.

d. Select the Black icon on the Channels palette. Open the
Curves dialog box. Click Load. Open K-Offset Coated. Close
the Curves dialog box by clicking OK.

9. Click the CMYK icon on the Channels palette.

10. Evaluate the image. The highlights and shadows are set, but the
image looks terrible. Use the Eyedropper tool to measure the
CMYK components of the model’s fleshtones. The magenta and
yellow are well balanced—the way they are supposed to be.
However, notice the very high percentage of cyan that appears in
the fleshtones—far too much for a healthy-looking complexion!
You will need to remove a lot of cyan from this image.
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11. Open the Curves dialog box, then select Cyan from the Channel
pop-up menu.

12. Move the cursor into any fleshtone area of the image. Use the
Info palette to measure the CMYK components. You need to
reduce the cyan until it is between one-fifth to one-half of the
magenta percentage.

13. While the cursor is above the fleshtones, press the mouse button
and observe the target on the curve. Move the mouse around
while continuing to observe the target. Notice that the majority
of the fleshtone area contains cyan that measures near the
midtone gridline.

14. Place a new point on the curve at the intersection of the curve
and the midtone gridline.

15. Measure the cyan component of the model’s eyes. You want to
keep the cyan in her eyes so that they retain their blue color. Notice
that the cyan component of the eyes measures about 75 to 80%.

16. Move the cursor over the curve to the coordinates Input: 80%;
Output 80% and place a new point on the curve (which
corresponds to the cyan component of the eyes).

17. Drag the midtone point down until the Input field reads 50%
and the Output field reads about 10%.

18. Measure the fleshtones using the Eyedropper. Notice that the
cyan component of the fleshtones now measures about one-third
to one-half of the magenta component. This is far better color
composition than before the curve was changed.

19. Click OK to accept the changes to the curve and close the Curves
dialog box.

20. From the File menu, choose Save to save your changes.

21. Evaluate the image. It looks better than the original. However, by
removing so much cyan, you have lightened the shadows too much.
Measure the pupil in the model’s eye on the left side of the
photograph. Notice that the K component of the eye measures only
about 60% (your values may vary). Increasing the black component
up to 70% will give more weight and emphasis to the shadows.
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22. Open the Curves dialog box, then choose Black from the Channel
pop-up menu.

23. Move the cursor over the model’s eye on the left side of the
photograph and press the mouse button. Note the location of
the target on the curve.

24. Insert a point on the curve the matches the location of the target
you observed in Step 23.

25. Move the point you just inserted up so that the Input field reads
whatever coordinate it read when you inserted the point and
the Output field reads 70%.

26. Click OK to accept the changes to the curve and close the Curves
dialog box.

Notice that the addition of black improves the contrast, especially

in the shadow areas. You may wish to press  +  a few
times to toggle between the previous and corrected images. Be
sure that the change is in effect before proceeding.

27. Save your changes.

28. Open the file named ComparisonC6.eps (� Compc6.eps) found
in the Photoshop Student Folder.

This is another version of the same image that matches the
adjustments you completed using Levels in Chapter 5. (You may
wish to open your Project5lab.eps (� Proj5lab.eps) file that you
saved on your Photoshop Files 3 disk to compare your work in
Chapter 5 with the current image.)  Note: The two images are
different sizes because they have different resolutions.

29. Compare the image corrected with Levels with the image
corrected with Curves. Quite a difference!

Note especially how the blue color of the eyes was preserved
using Curves, but lost using Levels. Curves provide the tools to
produce better color corrections than possible using Levels.

If you have access to a color printer or proofer, you may wish to
print both files (they will be different sizes due to varying
resolutions) to compare the differences in color.

30. Close all the open files and quit Photoshop.


